+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    39
    Verdinhas
    0

    Problemas com SOM

    Tenho o Half Life:Counter Strike (pros newba, isso é uma verção do half life) e ele funciona perfeitamente em tudo.

    Mas quando eu entro em algum server eu fico com som por uns 10s no maximo e depois some todo o som do jogo!

    Alguem sabe como resolver?

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    que placa de som e que motherboard eh a sua?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    39
    Verdinhas
    0

    Sound Blaster AudioPCI 128!

    Onde eu essa motherboard?

  5. #4
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    motherboard, placa mae...
    mas cara, nem precisa responder mais...
    eu tenho uma sb 128pci também...
    seu poblema é que sua placa de som "dá um pau" (vamos dizer assim) com o chipset da sua placa mae (com certeza chipset Via 686a ou 686b) assim como a minha, que é uma soyo k7vtab.
    resumindo, se sua placa mãe for como a minha, utilize o som on-board dela e esqueça a sb128, pq as duas são incompatíveis...
    já pesquisei o assunto, e não consegui resolver o problema, alguns conseguiram fazendo update do bios da placa mae no site da mesma...
    pra mim nem isso funcinou... vc pode tentar isso, talvez no seu caso funcione...
    mas tente descobrir qual é sua placa mãe.

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    349
    Verdinhas
    0

    Mas Paul,,, esse pau so da com a Lives !!!

    Eu tinha essa MOBO com Via 686b, e live,,, dava pau,, ai comprei uma PCI128 e o problema acabou,,,

    Thorm,, acesse o site de sua placa mae, e verifique atualizacao do driver dela,, se voce nao souber,, me passe o seu Sistema Operacional??

    Valeu

  7. #6
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    sidious, pra mim da pau cara, com a 128pci e da mesmo...
    se pra vc naum da me fala ae o qeu vc fez...
    ja trentei de tudo...
    ahhh, uso win xp...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    39
    Verdinhas
    0

    tipo, onde eu vejo qual é a minha placa mãe?

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    349
    Verdinhas
    0

    Originalmente enviada por Paul Kersey
    sidious, pra mim da pau cara, com a 128pci e da mesmo...
    se pra vc naum da me fala ae o qeu vc fez...
    ja trentei de tudo...
    ahhh, uso win xp...
    Meu,, tirei a live e coloquei a PCI1129 formatei a maquina de novo !!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões