+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por Spectrobozo®
    bom tendo em vista a experiencia que tive com o CSS geforces MX rodam muito bem. obvio que o grafico fica horroroso comparado a vgas boas. mais da pra jogar na boa. isso contando que tenha um bom CPU e memorias.

    Tipo..vc acha que rodar a 15 e 20 fps na hora do tiroteio eh rodar bem?

    Eh..pq se sua config na assinatura esta atualizada, eu tenho um config superior tanto em processador(xp 1800) quando em video (g2 gts/pro) e a mesma quantidade de memoria em dual e vou te dizer....
    Para mim ta longe de rodar bem....

    Fps cai muito no cs:source quando fica muito nego no mesmo local do mapa. E akele server da uol cabe 32 pessoas.
    Fps chegar a 20 eh sux. Baixar disso entao eh triste.

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    AHAHHA RODA NAUM!

    Galera!

    eu tenho um pentium IV 3.0 placa mae asus p4p800 deluxe, 512mb mushim especial 222-5 DDR400, geforce evga [email protected]*1150,3dmark03 deu 11.6zzzzz e 3dmark05 deu 5.6zzzzz nao lembro do valor agora..drv67.02, fonte thermalthech 480w, hd serial ata 80gb sem nada instalado apenas windows xpsp1 e hl2, directx 9c, e a [email protected]#[email protected]#@ do jogo ta travando!!!!!! vive dando travadas chatassssssssss o infernO!!! ja resinstalei o windows 4 vezes troquei drv da vga fiz d tudo e num funfa vive travando em 1024.. porque quando aumento a resolucao o jogo trava menos aff macumba d mulher feia!

  4. #28
    Membro
    Info
    Registro
    Jun 2004
    Mensagens
    100
    Verdinhas
    0

    Re: AHAHHA RODA NAUM!

    Cê ta c/ pouca memória seu mané.
    Originalmente enviada por [EU]
    Galera!

    eu tenho um pentium IV 3.0 placa mae asus p4p800 deluxe, 256mb mushim especial 222-5 DDR400, geforce evga [email protected]*1150,3dmark03 deu 11.6zzzzz e 3dmark05 deu 5.6zzzzz nao lembro do valor agora..drv67.02, fonte thermalthech 480w, hd serial ata 80gb sem nada instalado apenas windows xpsp1 e hl2, directx 9c, e a [email protected]#[email protected]#@ do jogo ta travando!!!!!! vive dando travadas chatassssssssss o infernO!!! ja resinstalei o windows 4 vezes troquei drv da vga fiz d tudo e num funfa vive travando em 1024.. porque quando aumento a resolucao o jogo trava menos aff macumba d mulher feia!

  5. #29
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    10.329
    Verdinhas
    62

    Re: AHAHHA RODA NAUM!

    Originalmente enviada por [EU]
    Galera!

    eu tenho um pentium IV 3.0 placa mae asus p4p800 deluxe, 256mb mushim especial 222-5 DDR400, geforce evga [email protected]*1150,3dmark03 deu 11.6zzzzz e 3dmark05 deu 5.6zzzzz nao lembro do valor agora..drv67.02, fonte thermalthech 480w, hd serial ata 80gb sem nada instalado apenas windows xpsp1 e hl2, directx 9c, e a [email protected]#[email protected]#@ do jogo ta travando!!!!!! vive dando travadas chatassssssssss o infernO!!! ja resinstalei o windows 4 vezes troquei drv da vga fiz d tudo e num funfa vive travando em 1024.. porque quando aumento a resolucao o jogo trava menos aff macumba d mulher feia!
    logico porra
    vc so tem 256mb de memoria
    queria o que?

  6. #30
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    127
    Verdinhas
    0

    Opz descula aiii é 512 !! coloquei errado

  7. #31
    Membro Avatar de thiago_floripa
    Info
    Registro
    Feb 2003
    Mensagens
    4.296
    Verdinhas
    30

    rodo aki

    athlon 2400+
    2x256 ddr pc400
    ATI radeon 9200SE

    roda tudo nu medio.. e algumas parada nu rite! média 30-70 fps

  8. #32
    Membro Avatar de RYUDO
    Info
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    aki na minha config da assinatura roda tudo no medium legal so que mesmo assim ainda ta dando uns slowns isso em 800x600 doom 3 aki roda high em 800x600 legal e o hl 2 nao
    os loadings sao irritantes D+ pqp dalhe memoria ram !

  9. #33
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    2.042
    Verdinhas
    186

    aqui roda bem, 1024x768, média de 45fps tudo no high e com 2xAA Quincuxx e 4x aniso. Nunca baixa de 30fps e tem hora q bate mais de 60-70fps.

    [email protected] - [email protected] - fx5900u 256mb

  10. #34
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    10.329
    Verdinhas
    62

    1280x1024 tudo no high + 8x de aniso e 2x de aa (consegui rodar com 6x de aa numa boa, fps quase igual.. so q meu driver ta bugando, qualquer jogo com mais de 2xaa fika com artefato... tenho que trokar mas tenho preguica =p) fps minimo 35 e dependendo do lugar passa de 110-120 facil (lugares mais fechados)
    p4 2.4ghz, 512ddr333, r9800pro

    ps.: ah sim, slowdown ocorre mt de vez em qd, nao atrapalha em nada... o unico q incomoda eh a porra do loading =/

  11. #35
    Membro
    Info
    Registro
    May 2003
    Mensagens
    491
    Verdinhas
    0

    Ae gurizada desinterrei o tópico!

    Gostaria de saber qual o comando para eu ver os fps do HL2?


    ahhh e como eu baixo o console?

    Até!

  12. #36
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.971
    Blogs
    1
    Verdinhas
    16325

    Citação Citando fitter happier
    Ae gurizada desinterrei o tópico!

    Gostaria de saber qual o comando para eu ver os fps do HL2?


    ahhh e como eu baixo o console?

    Até!
    " baixa o console


    cl_showfps 1

  13. #37
    Membro Avatar de Spider[JSLV]
    Info
    LOL
    Registro
    Jun 1999
    Mensagens
    7.959
    Verdinhas
    1505

    Sempron64 3000+, 512mb, Ti4800se 128mb.

    Tudo no high. Rodando muito liso. Fiquei impressionado como o jogo é bom e leve (ao menos em dx8).

    Só RAM que falta um pouco, mas nada que atrapalhe tanto, isso na hora do jogo em si, pq o loading é irritante.

  14. #38
    Membro
    Info
    Registro
    May 2003
    Mensagens
    491
    Verdinhas
    0

    Aqui também roda liso tudo no high... só que fica dando umas engasgadinhas no meio do jogo... o que será isso?

  15. #39
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.971
    Blogs
    1
    Verdinhas
    16325

    Citação Citando fitter happier
    Aqui também roda liso tudo no high... só que fica dando umas engasgadinhas no meio do jogo... o que será isso?

    memoria, o jogo é meio problematico quanto a isso, com 1gb, alguns ainda tem problemas outros não, isso depende de como tah configurado o gerenciamento de memoria do win

  16. #40
    Membro
    Info
    Registro
    May 2003
    Mensagens
    491
    Verdinhas
    0

    Citação Citando Zecacu
    memoria, o jogo é meio problematico quanto a isso, com 1gb, alguns ainda tem problemas outros não, isso depende de como tah configurado o gerenciamento de memoria do win
    E como eu configuro isso, para tal problema não acontecer?

    Att,

  17. #41
    Membro Avatar de Raphok
    Info
    Registro
    Dec 1999
    Mensagens
    16.731
    Verdinhas
    27653

    atlhon xp 1400+
    soyo dragon k7v
    768 mb ddr
    geforce fx5500 256mb/128bits


    será??
    Última edição por Raphok : 25-02-2007 às 17:50

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões