+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2000
    Mensagens
    1.117
    Verdinhas
    0

    CS + Diamond S3 540 32mb Agp (win XP)

    Hay0!
    Eu usava Win98 até a semana passada aqui e resolvi finalmente atualizar para o Windows XP. Coloquei o XP Professional tudo certinho.
    Antigamente jogava CS numa boa com essa placa, 90 fps, 80 fps... na hora da crise girava em torno de 40, 50 fps... mas sempre joguei TRANQUILAMENTE...
    Porém agora que troquei pro XP notei uma piora significativa no desempenho dela
    To pegando 40 fps, 50 fps... e o gráfico ta esquisito, parece que a frequência do monitor diminui quando entra no jogo sei la... (OpenGL 800x600 que eu sempre usei)
    Alguém ai tem essa placa e usa windows xp? O pior é que o winxp instala o driver dela automático, e esse driver não tem suporte a opengl. Dai puxei um outro driver, da página da diamond (o mais atual pro win2000) e a roda o open gl como eu falei pra vocês. Mas tá péssimo o desempenho

    Alguma luz?
    Obrigado!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2000
    Mensagens
    1.117
    Verdinhas
    0

    Ahh sim sem contar que o fps agora ta caindo pra 14, 15... ta horrível!

  4. #3
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    baixe o driver dela pra winxp na pagina da nvidia.
    e o mesmo padrao grafico (riva tnt2) salvo engano...
    tenho uma diamond viper 770, e uso esse driver e pego 100 fps, baixando pra no máximo 65, 70...
    e uso o xp tb, claro...
    www.nvidia.com

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2000
    Mensagens
    1.117
    Verdinhas
    0

    hehe mas acho que o chip é baseado em Savage... Savage 4, não?

  6. #5
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    ...

    esse é o link pra última versão do driver da s4 no xp...
    http://www.sigmacom.co.kr/Home/Downl...4/W2k84003.zip

    pegue também o powerstrip e faça um pequeno overclock na placa, eu disse pequeno pra não travar...
    http://64.113.35.210/files/psbeta.exe
    o s3tweak, que faz overclock no winme, dá pau no xp, então só o powerstrip pode fazer over no xp...

    não sei como vai funcionar, mas vc pode testar, eu tenho uma viper2, savage 2000, sucessora da savage4, 2 placas muito ruins...
    existe tb a savage4 extreme, igual a savage4, só que com clock maior, mas não é o seu caso...

    mexe no config do CS tb, tipo altera o picmip pra 1, pq texturas de 512x512 são pesadas demais pra S4, pra ela tem que ficar em 256x256 no máximo...


    fui

  7. #6
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    178
    Verdinhas
    0

    Eu tenho uma placa igual. Mas não é AGP e sim PCI. Ela é horrível pra jogar CS, não entendo como pode ficar tão ruim! Eu jogo na resolução 400x300 e pego no máximo 40 FPS.

    Nesses mapas novos como cs_havana, meu CS fica travado e não consigo jogar direito. Além da mira ficar enorme por ser 400x300... A aparência do CS também fica toda quadradinha, é muito ruim...

    Já tentei desinstalar os Drivers que eu tenho, e instalar novos. Mas parece que nada adianta! O que será? Ah! Windows 98 SE.

    PS: Aproveitei seu Tópico Netola, pra não ter que abrir outro...

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2000
    Mensagens
    1.117
    Verdinhas
    0

    Vipman, obrigado mesmo. To puxando aqui e vou ver no que dá...
    Esqueci de colocar no meu tópico que a minha savage 4 é extreme... então ela tem esse clock maior sim!
    Diamond Stealth III S540 Xtreme 32MB AGP...
    esse é o modelo certo

    Sobre o tweak, eu percebi mesmo que o s3tweak nao funciona no xp... entao vc me solucionou mais essa.

    Bom vou instalar e ver no que dá... to rezando pra que tudo dê certo!

    Já já eu volto e comento.

  9. #8
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    ...

    bom, tava achando "alto" seus fps antigos, uma S4 é muito pior que isso... mas em opengl, a xtreme chega perto de uma TNT2 não ultra... mas em Direct3D é muito lerda... a minha Savage2000 perde pra TNT2 Ultra em D3D, mas em OpenGL é outra coisa, ela é razoável...
    vc devia ter feito "DUAL BOOT" XP/ME , como eu fiz, pq como os drivers são bugados, tem jogos que só funcionam em um sistema e em outro não, isso quando funcionam... no WinME os drivers da Savage2000 são mais rápidos que no XP, deve ser o mesmo para a Savage4...
    caraca Argello, é OpenGL mesmo que vc tá rodando??? acho que vc tá rodando em Direct3D ou software, não???? a não ser que seu PC seja muito lento...

    Driverzinho tweaked para Savage4 no Windows 98/ME:
    http://jgc.homeip.net/download.php?action=get&id=56

    boa sorte

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2000
    Mensagens
    1.117
    Verdinhas
    0

    hehe certo...
    bom puxei o Tweak, parece q ta ok.
    O unico problema agora é instalar esse driver da Savage4...
    Como eu faço isso nessa bodega de windows? Eu vou lá no video e mando atualizar driver e ele diz que não encontrou nenhum dispositivo referente a placa naquele diretório...
    Vou no .ini do arquivo, clico com o botão e mando "instalar" e ele também não vai hehe

    Enfim to frito.......... lol

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2000
    Mensagens
    1.117
    Verdinhas
    0

    tentei até remover o driver e reiniciar
    mas o windows faz questão de auto-instalar o driver da savage4 que vem nativo com ele.

  12. #11
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    ...

    Como diria o Silvio Santos: vc está certo disso???
    hihihi, tem como instalar sim, agora não me pergunte!!!
    XP é loko!!!
    melhor guardar uma graninha pra comprar uma Geforce... :/
    eu devo fazer isso um dia, mas nunca faço...
    t+

  13. #12
    Membro
    Info
    Registro
    May 2002
    Mensagens
    38
    Verdinhas
    0

    Eu uso a mesma

    Meo, quando eu usava o Me.....eu estava mais que satisfeito "que espetáculo de vídeo" e para melhorar, tinha editado no regedit para melhorá-la.....ficou realmente um espetáculo [não tenho mais os comandos, perdi na formatação do HD](isso há uns 7meses)...fiz um dual p/ joga tony hawk porque não roda no XP...porém meu conceito quanto a Diamond baixou de 99 p/ -1000..hehehehehe "que lixo de placa",.......mesmo assim, achei que haveria uma luz...um driverzinho que salvasse a pátria, mas foi soh ilusão....não existe e nem existirá, pois a Diamond deve estar falindo e logo, logo estará fora.....me convencí...ainda uso, mas tenporáriamente, pois vou passar minha pra frente, tipo a base de troca e comprar uma com chip nvídia, é a melhor, sempre tem um driver novo e melhor.....no mesmo XP testei uma GeForce tnt RIVA II 32MB, e puta diferença...realmente é outros "quinhentos".....QUE MARAVILHA DE PLACA......E É SOH UMA DE 32mb...E CUSTA 168,00.....ENTREGO A MINHA POR 100,00 E COMPRO OUTRA....AINDA ESTE MÊS...PAGAR P COMPRAR UMA NOVA COMPENSA O DESÂNIMO E A DOR DE CABEÇA DE INSISTIR NO QUE NÃO TEM JEITO.....



    è isso æ!



    Boa Sorte!

  14. #13
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    3.010
    Verdinhas
    0

    aff.. instala o driver normalmente.. pega o que é .exe ai ele instala tudo sosinho.. num cata .zip não...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões