+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    63
    Verdinhas
    0

    Problema no dedicated server

    Depois que atualizei o CS 1.3 para o 1.4, acontece o seguinte quando mando dedicated server: Ele começa a baixar da Internet uma tal de "Security Service" (ou algo do tipo). Acontece que sempre que executo o dedicated, ele volta a querer fazer o download. Alguém sabe como resolver isso?

    Falow!

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    vai no arquivo lblist.gam da pasta do cs e abra esse arquivo no bloco de notas
    onde esta escrito secure "1", coloque secure "0"
    salve o arquivo.
    e pronto.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    63
    Verdinhas
    0

    Opa, valeu pela ajuda cara, mas é que dentro desse arquivo não tem "secure 1" ou algo do tipo, o arquivo só tem isso aqui:

    game "Counter-Strike"
    url_info "www.counter-strike.net"
    url_dl ""
    version "1.1"
    size "184000000"
    svonly "0"
    cldll "1"
    hlversion "1104"
    nomodels "1"
    nohimodel "1"
    mpentity "info_player_start"
    gamedll "podbot\podbot.dll"
    gamedll_linux "dlls/cs_i386.so"
    trainmap "tr_1"

    Se puder me dizer onde mudar, agradeceria muito.
    Falow!

  5. #4
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    cara vc não atualizou o cs para 1.4, ou entao esqueceu de atualizar o servidor, ou não atulizou o half-life, que eh necessário tb...
    pelo que vejo, vc está usando o cs 1.1...
    baixe os updates do half life e do cs e instale-os

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões