+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    460
    Verdinhas
    1

    Esta Travando geral (de ter q reiniciar o pc) na parte...

    ae gente.. meu half life 2 deu pra travar geral agora.. nakela parte q agente pega akele perfume dos grilos lah.. dai agente vai pra praia matar os policia.. dai tpw.. nao eh sempre no mesmo lugar.. mas sempre trava ..tpw.. da akele travamento de o som ficar repedinho.. dai nao da nem pra voltar pro windowsa.. tem q reiniciar o pc..
    alguem sabe como arrumar?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    692
    Verdinhas
    0

    Engraçado, aqui tb tá dando um erro meio parecido...

    Por acaso aparece alguma mensagem do tipo: hl2.exe fez referência ao 0284032ffa00x00ee010989 a memória não pode ser 'read'. OU algo como erro do driver interno do DirectX9 etc?

    UP AE NEGADA!!

  4. #3
    Membro Avatar de CiB | Sid
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.580
    Verdinhas
    490

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    460
    Verdinhas
    1

    eh.. soh aki eh diferente..tpw..ele nao da msg de erro.. ele simplesmente congela a imagem e fica repedindo o som..dai soh reiniciando!!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    692
    Verdinhas
    0

    Outra coisa engraçada é q vc tem GF e eu tenho Radeon. 2 coisas distintas, mas os problemas teoricamente iguais.

    Segui o q o CiB sugeriu, ler o outro tópico, mas não adiantou nada. Reinstalei do zero meu HL2 e tb tive q salvar meus saves e cfg e nada adiantou...

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    460
    Verdinhas
    1

    eu entrei no site do steam e eles falam issu sobre o assunto::

    Código:
    Question:  My Games Crash with Sounds looping over and over, usually no error message
     
     
    Answer: 
      
    SoundBlaster Problems
    If you have a soundcard (not a chip on the motherboard) what PCI slot is your soundcard plugged into?
    
    SoundBlaster soundcards are infamous for not performing well on the lower slots (beyond slot 3 on most PCI buses).  Other cards may also have problems.  Try moving the card closer to the graphics card, or if it's already as close as it can get, then try moving the card down a slot or two.
    
    On-Board Soundchips
    
    If you have an on-board soundchip, there are several web reports seem to indicate there are problems with some on-board sound chip drivers causing this problem, here is one:
     
    http://www.abxzone.com/forums/archiv...p/t-34588.html
     
    For both onboard and PCI soundcards there are a few things to try and eliminate this problem.
    
    Get the latest drivers for your motherboard and for your sound card
    Make sure you have all the latest O/S updates installed from Microsoft (windows update).
    Be sure to get the latest DirectX version installed as well.
    Don't Run Both
    If you have a sound chip on your motherboard and you upgrade to new PCI audio card, you must uninstall the old drivers and then disable the on-board soundchip in your BIOS settings before installing the new card.
    
    Try Turning off the Sound
    Try uninstalling all audio drivers and see if the game runs without crashing, you can also try disabling the sound chip in the device manager: right-click on the sound card and select "disable", you can re-enable it later once we see if it helps or not.  On-board soundchips can usually be disabled in the BIOS.
    
    In the game, you can also try:
    nosound 1
    in your game console (~) or:
    
    +nosound 1
    In you game launch properties and see if that has an effect.
    
    I know it's no fun to play without sound, but try it for a while just to see if the problem is still there.
    
    If the problem goes away then you know what is causing the problem.
    
    Phone Home
    If after installing all the latest drivers and O/S updates you still have this problem, you might try contacting your motherboard manufacturer and see what their recommendations are, especially for on-board soundchips.
     
    DirectX Accelleration
    You can also turning down or disabling the DirectX Sound Acceleration.
     
    You do this by going to your start button:
    Start > Run > DXDIAG <enter>
     
    Then go to the Sound Tab and turn off hardware acceleration, then exit and run the game and see if there
    is any change.  If the problem goes away then you can go back and move the acceleration up a step at a
    time until the problem starts happening again .. then reduce the acceleration one step.
     
    Two last things,
    1. in the game sound options, make sure that EAX and A3D options are UNCHECKED.
    
    2. There are reports that some sound codecs can cause this problem, specifically:
    k-lite mega codeck pack
    o engraçado eh que eu fui no Gerenciador de disposidivos desativei meu som e mesmo assim continuou dando esse problema

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    692
    Verdinhas
    0

    Originalmente enviada por andre1211
    eu entrei no site do steam e eles falam issu sobre o assunto::

    Código:
    Question:  My Games Crash with Sounds looping over and over, usually no error message
     
     
    Answer: 
      
    SoundBlaster Problems
    If you have a soundcard (not a chip on the motherboard) what PCI slot is your soundcard plugged into?
    
    SoundBlaster soundcards are infamous for not performing well on the lower slots (beyond slot 3 on most PCI buses).  Other cards may also have problems.  Try moving the card closer to the graphics card, or if it's already as close as it can get, then try moving the card down a slot or two.
    
    On-Board Soundchips
    
    If you have an on-board soundchip, there are several web reports seem to indicate there are problems with some on-board sound chip drivers causing this problem, here is one:
     
    http://www.abxzone.com/forums/archiv...p/t-34588.html
     
    For both onboard and PCI soundcards there are a few things to try and eliminate this problem.
    
    Get the latest drivers for your motherboard and for your sound card
    Make sure you have all the latest O/S updates installed from Microsoft (windows update).
    Be sure to get the latest DirectX version installed as well.
    Don't Run Both
    If you have a sound chip on your motherboard and you upgrade to new PCI audio card, you must uninstall the old drivers and then disable the on-board soundchip in your BIOS settings before installing the new card.
    
    Try Turning off the Sound
    Try uninstalling all audio drivers and see if the game runs without crashing, you can also try disabling the sound chip in the device manager: right-click on the sound card and select "disable", you can re-enable it later once we see if it helps or not.  On-board soundchips can usually be disabled in the BIOS.
    
    In the game, you can also try:
    nosound 1
    in your game console (~) or:
    
    +nosound 1
    In you game launch properties and see if that has an effect.
    
    I know it's no fun to play without sound, but try it for a while just to see if the problem is still there.
    
    If the problem goes away then you know what is causing the problem.
    
    Phone Home
    If after installing all the latest drivers and O/S updates you still have this problem, you might try contacting your motherboard manufacturer and see what their recommendations are, especially for on-board soundchips.
     
    DirectX Accelleration
    You can also turning down or disabling the DirectX Sound Acceleration.
     
    You do this by going to your start button:
    Start > Run > DXDIAG <enter>
     
    Then go to the Sound Tab and turn off hardware acceleration, then exit and run the game and see if there
    is any change.  If the problem goes away then you can go back and move the acceleration up a step at a
    time until the problem starts happening again .. then reduce the acceleration one step.
     
    Two last things,
    1. in the game sound options, make sure that EAX and A3D options are UNCHECKED.
    
    2. There are reports that some sound codecs can cause this problem, specifically:
    k-lite mega codeck pack
    o engraçado eh que eu fui no Gerenciador de disposidivos desativei meu som e mesmo assim continuou dando esse problema
    viu andre1211, me parece q esse problema é meio difícil de dar, porém muito foda de resolver.

    aqui eu já tentei:

    - reinstalar o catalixo do zero c/ ajuda do driver cleaner e nada.
    - checar as temperaturas do processador e vga e nada.
    - reinstalar o jogo do zero, apagando tudo e nada.

    agora eu vou pegar meu outro hd e formatar minha máquina p/ ter certeza q é no windows/directX/dll, etc.

    RECEIO Q O STEAM/VALVE FUDEU MINHA MÁQUINA. FOI SÓ INSTALAR O JOGO Q O PROBLEMA COMEÇOU. COINCIDÊNCIA? TALVEZ... MAS Q AS SUSPEITAS ESTÃO CAINDO SOBRE O STEAM/HL2, ISSO ESTÃO.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    692
    Verdinhas
    0

    Só p/ avisar: meu problema foi resolvido.

    Na bios, tem uma opção do sistema 'fast', 'turbo' e 'normal'. (depende de cada mobo)

    No meu caso, tava em 'fast'. Mudei p/ 'normal' e resolveu.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões