+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2001
    Mensagens
    69
    Verdinhas
    2

    Ajuda !!!

    Ola pessoal!

    Joguei o CS 1.4 normalmente até ontem. Tive que formatar meu PC e reinstalei o Half Life. Usei as versões full do 1109 e 1.4 e o fix pra ATI.

    Quando clico para conectar em algum server o HL é fechado e volta tudo
    pro Windows.

    Alguem pode me ajudar? Nunca tive esse tipo de problema e não alterei minha configuração nem maquina.

    Windows 2000 professional
    Video ATI

    t+

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Mr Fish
    Info
    Registro
    Apr 2001
    Mensagens
    1.460
    Verdinhas
    5

    Vc tá com driver de vídeo atualizado? Já atualizou o Directx?

  4. #3
    Membro
    Info
    Registro
    May 2002
    Mensagens
    7
    Verdinhas
    0

    Tenta reisntalar o Half novamente...
    as vezes o problema e no half, ja aconteceu isso comigo muitas as vezes... eu so perdia 30 minutos reinstalando o half e entrava de novo e dava certo

  5. #4
    Membro Avatar de masK-
    Info
    Registro
    Feb 2002
    Mensagens
    5.747
    Verdinhas
    0

    pega o drive para seu windows e o drive da placa de nao tiver cd de isntalação

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2001
    Mensagens
    69
    Verdinhas
    2

    UFA!

    Consegui resolver o problema, alias o problema era o path atifix, que
    não deve ser instalado!

    grato t+

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões