+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    444
    Verdinhas
    5

    Alguem usa essa placa para jogar CS

    eu comprei essa placa 3d e os fps tao muito baixo
    abaixo da minha antiga placa voodoo 5.5500

    o que pode ser ??

    ajudake.. plzz

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2000
    Mensagens
    2.368
    Verdinhas
    0

    atualizou os drivers?

    tente


    ati_npatch 0

    no console

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    723
    Verdinhas
    5

    sera q o smoothvision nao esta ligado ? isso diminui bastante a performance, principalmente se esta no máximo.

    Não tem haver com performance mas vale a pena lembrar, existe um patch(fix) do HL para quem usa placas ATI:
    http://www.esports-america.com/downl...91&language=en

    Com certeza numa radeon8500 o seu half-life deveria ir até os 99fps.

    RONiN

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    726
    Verdinhas
    0

    Originalmente enviado por RONiN
    sera q o smoothvision nao esta ligado ? isso diminui bastante a performance, principalmente se esta no máximo.

    Não tem haver com performance mas vale a pena lembrar, existe um patch(fix) do HL para quem usa placas ATI:
    http://www.esports-america.com/downl...91&language=en

    Com certeza numa radeon8500 o seu half-life deveria ir até os 99fps.

    RONiN
    na verdade deve ficar nos 99fps heahueaae

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    Q q tu fez coma tua VUDU?!?!?!

  7. #6
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    na verdade deve ficar nos 99fps heahueaae

    na verdade deve ficar soh nos 99fps, e nao sair deles... =P



    ele deve ter esquecido de instalar os drivers da via, pra perder tanta performance desse jeito soh pode ser isso... =P

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    Sem contar ter destruido os drivers antigos dele, da V5.. tem gente q recomenda ate reinstalar o Win...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    48
    Verdinhas
    0

    1-Atualize os Drivers
    2-Verifique se vc pegou o patch do bug pra ATi no CS (aqui na hardmob tem)
    3-Verifique na propriedade avançado do Video, a quanto Hz esta a frequencia

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões