+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    4
    Verdinhas
    0

    O CS diz q minha placa Geforce2 MX400 num roda OpenGL

    é o seguinte,

    eu instalei o detonator xp 28.32 e todos os jogos funcionam perfeitamente(Max Payne, Fifa 2002,....), mas quando eu tento jogar o Counter Strike (q eu sempre jogava sem problemas) aparece uma mensagem dizendo q a minha placa de vídeo não suporta o o OpenGL

    Minha placa é uma MSI Geforce2 MX400 64Mb
    e eu uso o Windows XP

    por favor me ajudem

    Bruno

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.021
    Verdinhas
    2

    Que estranho... Ali nas configurações de vídeo, tenha certeza que você não colocou o 3dfx Mini Driver.

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.456
    Verdinhas
    2

    Poin os driver em Default nao deche em mini GL..
    verefique nas propriedades de video se esta ligado o openg Gl da sua placa

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.010
    Verdinhas
    0

    vai no site da Nvidia www.nvidia.com e pega o driver da Gforce
    é simples... o driver de defalt do xp é muito podre... foi assim comigo tb.. mais eu peguei o driver no site e ficou blz! e num esquece de desligar o sincronismo vertical que ai fica rls a lot!

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    820
    Verdinhas
    1

    eu tenho essa mesma placa de video... quando instalei o XP dava a mesma coisa... nao entrava o opengl.. tive q cata um driver e versao anterior pra pode funcionar... mas no xp cs nem roda bem... nehum jogo roda bem no xp... entao tirei e voltei pro 98se

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.010
    Verdinhas
    0

    Originalmente enviada por csT - Ladino
    eu tenho essa mesma placa de video... quando instalei o XP dava a mesma coisa... nao entrava o opengl.. tive q cata um driver e versao anterior pra pode funcionar... mas no xp cs nem roda bem... nehum jogo roda bem no xp... entao tirei e voltei pro 98se

    fala merda não! xp rulla! xp é o melhor que eu já usei! tirando o suporte dele pra java que é um c*!
    ahUahUah fica com xp ae maluco! vale a pena!

  8. #7
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    624
    Verdinhas
    0

    Originalmente enviada por |[ CK ]| DTP



    fala merda não! xp rulla! xp é o melhor que eu já usei! tirando o suporte dele pra java que é um c*!
    ahUahUah fica com xp ae maluco! vale a pena!
    realmente o XP só presta pra Programação.. tenho ele instalado aki e uso pra testar scripts em PHP/MySQL que faço... pois em jogos ele sucka

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    2.163
    Verdinhas
    0

    Tem um bug que ocorre em alguns XP ,que ele NAO instala todos arquivos do Nvidia.
    Pega o .exe dos drivers ,abra com winzip e solte tudo numa pasta. Vai no propriedades da placa /Driver /Update Driver /Install from list ...(advanced) /Don´t search.I will ... /Have Disk.


    Aqui eu to com XP ,e roda melhor que win98. Eh questao de configurar se necessario.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    eu achei que o xp nao iria rodar os jogos tao bem qto o 98, por isso tinha feito dual boot. depois q vi ele rodar perfeito, pontuar igualzinho no 3dmark e tudo, ranquei o 98 fora pra aumentar minha partiçao de tralhas.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    1.784
    Verdinhas
    572

    Você tinha alguma placa de video antes? Ou apenas parou de funcionar quando voce instalou o driver novo?

    Se a resposta for sim para 1 pergunta veja se não existe nenhum opengl.dll perdido no diretorio do hl ...Tem que mudar no registry do windows tambem, mas nao lembro exatamente onde ...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões