+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    74
    Verdinhas
    0

    Ajuda !!!!

    ae pessoal eu comprei uma riva tnt2 32mb e eu to pegando 13 , 15 fps na opengl 800x600 e o meu amigo tem uma dessas e na merma resolucao ele diz que pega 50 fps
    o que eu faco ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    74
    Verdinhas
    0

    po pessoal me ajudem pow

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    116
    Verdinhas
    0

    Depende

    Depende do teu pc neh....
    qual teu pc??

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    74
    Verdinhas
    0

    p3 750mhz , 256ram

  6. #5
    Membro Avatar de [ GaMBiT ]
    Info Conteúdo e Citações Jogos Mensageiros
    GaMBiT
    Registro
    Oct 2000
    Mensagens
    885
    Verdinhas
    37

    Você tem que ver se os drivers da placa estão certinho, e se você ta rodando o cs em open gl.
    Verifica isso, eu tinha uma riva tnt2 e fazia 20-50 fps... agora a geforce 2 gts faz 50-99 pq o agp eh 2x

    espero ter ajudado
    flws

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    314
    Verdinhas
    0

    pega os utlimos drivers detonator em www.nvidia.com
    se continuar ruim de mais eu nao sei dae...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    74
    Verdinhas
    0

    pow eu ja peguei o driver ja instalei e ja desabilitei o vsync e continua !!!!

  9. #8
    Membro Avatar de masK-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    5.766
    Verdinhas
    0

    Sim tem solução...
    Vai em Propriedades do Vídeo lah...
    Avançadas...
    GeForce2 MX/MX 400...Propriedades Adicionais...
    Configuração do OpenGL...
    Sincronização Vertical: Sempre desativado



    Deu é isso...
    Agora os FPS destrravam do 60...

    tenta isto...

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões