+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    1.445
    Verdinhas
    1

    VAC Error - Ao conectar CSSource...... Help!

    Dae pessoal,

    Tava jogando normalmente, mesmo depois de colocado esse tal VAC nos servers, ai desconectei... depois de ligar o PC novamente não consigo mais entrar em nenhum server de CS:Source.... Já desativei firewall, anti-virus, fiz de tudo e continua essa [email protected] de mensagem...

    Alguém ta passando por isso ou sabe como resolver??




    []´s

    Razi

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Longshot
    Info
    Registro
    Apr 2002
    Mensagens
    3.117
    Verdinhas
    3

    [font=century gothic] Somos dois com o mesmo problema se alguem souber como solucionar ajuda ae

    SEM MAIS [/font]

  4. #3
    Membro Avatar de CarmaGeddoN
    Info
    Registro
    Jul 2001
    Mensagens
    3.941
    Verdinhas
    12

    To com o MESMO problema, eu ateh ia criar um topico sobre isso

    Ja desativei, firewall, spyware, anti virus e o caralho. Ainda dando esse erro

    Acho q isso eh bug la deles, seila

    Quem souber helpa

  5. #4
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    talvez console (pq não ajuda muito...)

    http://forums.steampowered.com/forum...hreadid=288408

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.445
    Verdinhas
    1

    Originalmente enviada por Paul Kersey
    talvez console (pq não ajuda muito...)

    http://forums.steampowered.com/forum...hreadid=288408
    Ou seja.... não sabem a causa... dizem apenas para logarmos em servidores não seguros.. aff.....

    []´s

    Razi

  7. #6
    Membro Avatar de Biohazard
    Info
    Registro
    Feb 2002
    Mensagens
    5.700
    Verdinhas
    1529

    Aparece esse erro aqui depois q o steam deu um gpf e eu abri ele de novo e tentei entrar no terra... fechei ele abri denovo, tentei e consegui.

  8. #7
    Membro Avatar de CarmaGeddoN
    Info
    Registro
    Jul 2001
    Mensagens
    3.941
    Verdinhas
    12

    Originalmente enviada por Biøhazard
    Aparece esse erro aqui depois q o steam deu um gpf e eu abri ele de novo e tentei entrar no terra... fechei ele abri denovo, tentei e consegui.
    Nao entendi nada...

  9. #8
    Membro
    Info
    Registro
    Jan 2004
    Mensagens
    150
    Verdinhas
    0

    isso ta muito complicado e com certeza deve ser um bug do ultimo UP

  10. #9
    hardMOB Staff - Moderação Avatar de Paul Kersey
    Info
    Registro
    Apr 2002
    Mensagens
    1.524
    Verdinhas
    15

    aqui comigo acontece as vezes, no meio do jogo. paciencia...
    Mesmo assim prefiro jogar em server com VAC e com risco de cair do que jogar em server sem VAC.

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.445
    Verdinhas
    1

    Será que desinstalar o HL2/CS:Source e fazer uma re-instalação ajudaria nesse caso???

    []´s

    Razi

  12. #11
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.714
    Verdinhas
    184

    Originalmente enviada por [EGYPT]_Raziel
    Será que desinstalar o HL2/CS:Source e fazer uma re-instalação ajudaria nesse caso???

    []´s

    Razi
    Se naum der muito trabalho testa ae...

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.445
    Verdinhas
    1

    Retirado do fórum do clan [JEDI]

    Originalmente por RC Flash

    Eu fiz e deu certo!!!
    Vai na opção Settings do steam na aba internet (Internet Connection Speed) se a opçao estiver marcada LAN/T1 muda para DSL ou ISDN e clika em ok e fecha o steam. Depois volte a configuração que estava (LAN/T1) pronto agora é só conectar.
    Abraços
    Valeu RC.... Vamos testar....

    []´s

    Razi

  14. #13
    Membro Avatar de CarmaGeddoN
    Info
    Registro
    Jul 2001
    Mensagens
    3.941
    Verdinhas
    12

    Originalmente enviada por [EGYPT]_Raziel
    Retirado do fórum do clan [JEDI]



    Valeu RC.... Vamos testar....

    []´s

    Razi
    Testei e nao deu certo

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    1.445
    Verdinhas
    1

    Originalmente enviada por CarmaGeddoN
    Testei e nao deu certo
    Pra mim funcionou em alguns servers... outros continua..........

    []´s

    Razi

  16. #15
    Membro Avatar de CarmaGeddoN
    Info
    Registro
    Jul 2001
    Mensagens
    3.941
    Verdinhas
    12

    Os servers tiraram o VAC

    Pareçe q mt gente tava com problema

  17. #16
    Membro
    Info
    Registro
    Dec 2004
    Mensagens
    41
    Verdinhas
    0

    cara...num mostra nenhum server cara...que eu faço velho....tah foda viu...tanto o cs source qnto o cs condition zero....mto foda

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões