+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    3
    Verdinhas
    0

    Quando tento conectar em qualquer server do Counter-Strike (inclusive os da HardMob), recebo a seguinte mensagem: "Your Counter-Strike executable is out of date. Counter Strike will now update to the currence version."
    Sendo que já uso as ultimas versões tanto do Half Life (v45/1.1.0.8) quanto do Counter-Strike (v1.3), caso eu mande ele atualiza, ele fecha o Counter-Strike e fala que já possuo a ultima versão, caso eu cancele a mensagem de atualizar in-game, ele simplesmente não conecta... Caso alguém saiba o que está ocorrendo por favor ajudem-me... Valeu...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    3
    Verdinhas
    0

    UP.... Ajuda ai pessoal....

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.040
    Verdinhas
    1

    43 3U 4X0 Q $3!

    43 C4R4 3U T!V3 3$$3 PR0BL3M4 UM4 V3Z...

    EH T!P0 PR0BL3M4 D0 J0G0, 3U R3-!N$74L3! 3 D3U C3R70...

    R3!N$74L4 0 H4LF-L!F3;
    D4H UPGR4D3 N0 H4LF-L!F3;
    !N$74L4 0 COUN73R;
    D4H UPGR4D3 N0 C0UN73R;
    R3!N!C!4 0 PC...

    3U F!Z !$$0 N3$$4 0RD3M 3 D3U C3RT0

    3$P3R0 QU3 C0M VC 7BM...

    3$P3R0 T3R 4JUD4D0

    FU!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões