+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    241
    Verdinhas
    5

    Galera eu estou tendo um problema no Cs q é o seguinte, qdo eu tento entrar em um server eu recebo a msg de CONEXÃO ACEITA e o proximo passo é aparecer o BUILD e um numero que representa qtas vezes o server foi reiniciado, ai nesse ponto ele trava e nao entra no jogo, e sempre qdo eu faço o retry até dar conexãoa ceita de novo ele entra no jogo.

    Alguem ja teve esse problema ? Queria economizar o tempo de ter q reinstalar tudo.

    Valeus

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    2.163
    Verdinhas
    0

    Lag de HD? PL em excesso?
    Se for HD ,vai no site da placa mae e pega algum utilitario que melhore a performance.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    959
    Verdinhas
    1

    Eu tenho isso quando minha conexao ta uma bosta. Ele perde o sync com o server antes de compilar a fase.


  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    295
    Verdinhas
    0

    as vezes ele nao trava, ele soh demora mais e parece q esta travado

    ja aconteceu comigo

    tenta esperar, as vezes ele parece q travo mas entra...


  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    66
    Verdinhas
    0

    Isso aconteceu comigo uma vez... o HL não estava sendo autenticando na WON

    este problema aconteceu comigo devido a um problema na WON com alguns IP's!!!

  7. #6
    Membro Avatar de [ GaMBiT ]
    Info Conteúdo e Citações Jogos Mensageiros
    GaMBiT
    Registro
    Oct 2000
    Mensagens
    885
    Verdinhas
    37

    No meu hl acontece as vezes comigo isso, não se se é igual ai, aqui é assim, da o conex accept e talz, e fica lendo o hd carregando as paradas e talz dai quando é pro console subir ele nao sobe.. e fica... e eu posso digitar qq coias q nao ta travado, mas o console nao sobe.. dai tenho q dar retry, e geralmente perco a vaga

    Tem outro problema no meu cs tb MTO fdp q me deixa bravo várias vezes, motivo de quit revoltado..
    Quando eu compro alguma metralhadora ou rifle do tipo Mp5/Colt/AK/AUG e etc, e vou duelar contra 2 ou mais inimigos minha arma PARA de atirar e eu tenho q apertar o mouse denovo... e nesse intervalo de tempo até eu apertar denovo acabo morrendo.. e o problema nao é o mouse porque quando levo o meu razer nas lans nao dá isso, jah formatei o pc e continua essa MERDA... isso me deixa revoltado.. =(
    várias vezes eu faço alguma jogada pra ficar escondido, dai passa 3 nego quando vo atirar sai umas 7 balas e para do nada, ai os caras viram e me matam... argghhh

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões