+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    41
    Verdinhas
    0

    eh normal isso?(fps)

    colokei uma riva tnt 16mb pci no meu k6 500 156 ram
    mas o fps fica entre 7-15

    jah desliguei sincronizacao vertical e baixei os drivers atualizados do nvidia mas nada muda

    porra alguem me ajuda

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    4.730
    Verdinhas
    0

    Com essa CPU e com essa placa de vídeo, vc num vai ter muito mais do q isso naum... Se configurah direito pros gráficos ficarem uma bosta, talvez aumente um poko a velocidade... Num eh kerê falah, mas essa placa de vídeo eh muito ruim! Digo pro experiência própria, pq meu amigo tem uma...

  4. #3
    Membro
    Info
    Registro
    Sep 2000
    Mensagens
    959
    Verdinhas
    1

    É verdade...

    Eu tinha uma TNT igual a sua num K6.2 (ha anos atras).. jogava quake1 e quake2 (action Quake2) e pegava bons FPS.

    Aí lançaram um joguinho que eu viciei chamado Half-Life. Troquei meu K6.2 num Atlhon 600.

    Aí demorou mas eu achei um bom driver pra ela. Era o 3.68 que eu usava até pouco tempo. Pegava entre 20 e 99 FPS no CS. O Macgyver com sua TNT2 ficava bolado como eu conseguia aquilo... hehe

    Faz 1 semana que comprei uma Geforce2 MX 400 64Mb.
    Agora até o Quake3 com tudo ligadao ficou show.
    Cerca de 90Fps tranquilo.

    Se quiser, deixa um email que eu te mando o driver. Acho que ainda tenho ele....

  5. #4
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    4
    Verdinhas
    0

    Ae manda pra mim esse driver da gefoce Mx400.
    [email protected]

  6. #5
    Membro Avatar de masK-
    Info
    Registro
    Feb 2002
    Mensagens
    5.765
    Verdinhas
    0

    Originalmente enviada por [RMB]Wolverine
    Ae manda pra mim esse driver da gefoce Mx400.
    [email protected]
    AEHUAEHAUEHAE
    www.nvidia.com
    FORGADU!

  7. #6
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    14
    Verdinhas
    0

    eu queria saber pq nao consigo rodar o CS em opengl com minha gf2mx200 32mb. Alguem sabe?

  8. #7
    Membro
    Info
    Registro
    Sep 2000
    Mensagens
    959
    Verdinhas
    1

    Varias versoes de driver...
    Pega aqui:
    www.reactorcritical.com

  9. #8
    Membro Avatar de masK-
    Info
    Registro
    Feb 2002
    Mensagens
    5.765
    Verdinhas
    0

    Originalmente enviada por synclow
    eu queria saber pq nao consigo rodar o CS em opengl com minha gf2mx200 32mb. Alguem sabe?
    consegue

  10. #9
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    14
    Verdinhas
    0

    eu to com o detonator 28.32 instalado, mas mesmo assim nao funciona
    por isso que perguntei

  11. #10
    Membro Avatar de masK-
    Info
    Registro
    Feb 2002
    Mensagens
    5.765
    Verdinhas
    0

    Originalmente enviada por synclow
    eu to com o detonator 28.32 instalado, mas mesmo assim nao funciona
    por isso que perguntei
    tipo..
    no cs 1.5
    se tem q instala 2 drivers novos..
    Abaixo tá ae para vc fazer download
    Driver Nvidia Uptade -=> http://205.158.109.140/Windows/29.42/29.42_winxp.exe
    NVRefreshTool: http://www.nvrt.net/files/nvrt10.exe

    Mais informacoes..
    www.hardmob.com.br ( Pagina Inicial )
    []'s

  12. #11
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    74
    Verdinhas
    0

    e pq q tem q pegar 2 drivers o 29.42 nao basta ?

  13. #12
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    807
    Verdinhas
    15

    naõ sei como, mas o pc do meu irmão pega openGl de 25 a 50 fps com um celeron 500Mhz e uma placa onBoard com 3 Mbs compartilhados.

    a marca da placa eh intel!
    se naõ acreditam, posso tirar ss do dxdiag e do jogo pro 6 v!!
    nem eu acreditei quando vi!!!

  14. #13
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    599
    Verdinhas
    0

    depende muito da resolucao !!!
    se ele estiver jogando num opengl 400x300 pega 25 a 50 sim com tudo bem configuradinho e com a memoria quase toda pra placa de video huahuahuahua

  15. #14
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    36
    Verdinhas
    0

    Originalmente enviada por adidoido
    naõ sei como, mas o pc do meu irmão pega openGl de 25 a 50 fps com um celeron 500Mhz e uma placa onBoard com 3 Mbs compartilhados.

    a marca da placa eh intel!
    se naõ acreditam, posso tirar ss do dxdiag e do jogo pro 6 v!!
    nem eu acreditei quando vi!!!

    MBoard Intel com video compartilhado 840i, simula 32MB opengl e pega só 3MB da RAM, essa plaquinha é show! Bem configurada da de 10 em muitas off-board com voodoozinha 16 ou riva!

  16. #15
    Membro Avatar de masK-
    Info
    Registro
    Feb 2002
    Mensagens
    5.765
    Verdinhas
    0

    Originalmente enviada por ax3L
    e pq q tem q pegar 2 drivers o 29.42 nao basta ?
    Não é dois drivers..
    é 1 drivers só.. da nvidia..
    O outro e Para liberar Os "frames travados"
    algo assim..

    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões