+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    267
    Verdinhas
    0

    Tô com uma GeForce 2 MX200 32MB PCI, e o desempenho tá uma B****!
    No OpenGL só consigo jogar em 640x480 ->fica entre 20 e 30 FPS. Se eu seleciono 800x600 cai p/ 8-12 FPS!!! Impossível jogar!
    Alguém sabe o que pode ser?
    O meu video é onboard, já tentei desabilitar e tal..

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    2.262
    Verdinhas
    2

    Ops,
    Fórum errado.
    To te mandando pra um lugar onde vão poder te ajudar mais...


    []'s

    Zelda

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    120
    Verdinhas
    0

    Eita

    Naum manjo muito dessas coisas mas vc instalou o driver direito? Entra no site da nvidia e pega o detonator...

    Eu tenho um Duron 750 e gforce 2 mx400 64mb. Pega de 30 a 60, mas quando eu desabilito o nsync bate 99fps.

    É a unica coisa coisa q posso te dizer, se ajudar...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    25
    Verdinhas
    0

    ALGO ERRADO

    Kra tenho uma GF2mx200 PCI igualzinha.
    to usando o driver recomendado pela "powercolor" o detonator 21.83(pq nenhum dos novos com o opengl 1.3 naum funcionara).
    Com as configurações certas tipo Vsync desativado, filtragem de texturas antalgumacoisa, densidade de corers em 16bits e mudança por página nas propriedades de opengl consigo chegar até 99fps, mas normalmente fica 50 ou 60 em 1024x768.
    se quizer um help vai aí meu ICQ...19092686(se identifique pq num coloco ninguem q naum conheça)...
    Ah!! um coolerzinhu vai bem tbm se naum vier com a placa... coloquei um de um 486 veio aqui... parou de travar pq um overclockzinho as vezes vai bem hehe..

    FUIZ!!

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    267
    Verdinhas
    0

    Meu video onboard SUX!!!

    Então, eu ainda acho que o problema eh no meu video onboard, que deve ta fudendo... nao consegui desabilita-lo ainda, pois nao tem jumper na placa mãe e na BIOS a unica coisa que da p/ fazer e escolher qtos Mb RAM pode se jogar no Video - de 2 a 64Mb.
    Eu coloquei o minimo (2mb)...

    Tb tem uma pá de opções dentro de pastas de propriedades de video, inclusive algumas delas pedem que especifique qtdade de Mb sei la p/ que....

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.053
    Verdinhas
    8283

    soh tem uma soluçaum:
    joga essa placa mae no lixo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões