+ Responder Tópico
  1. #1
    Membro Avatar de Vincent_Vega
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.732
    Verdinhas
    140

    Help, Ajuda, Sos

    ae eh o seguinte tenho um 1800+, mobo shuttle, gforce2 mx400 64 mb. No entanto, os fps no CS fikam em média 20!!
    Alguém sabe o pq?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Vincent_Vega
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.732
    Verdinhas
    140

    up
    plz alguem me ajuda

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    154
    Verdinhas
    0

    Uma provavel solucao para isso seria voce baixar os novos drives da nvidia..fabricante da g-force

    http://www.nvidia.com

    Boa sorte

  5. #4
    Membro Avatar de Vincent_Vega
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.732
    Verdinhas
    140

    valew veio vo tenta

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    292
    Verdinhas
    0

    AI LE ISSO SOBRE GEFORCE 3

    AI EU TENHO UM P3 800 PLACA MAE OFF BOARD 256 MB UMA GEFORCE 3 64 MB DDR ......TUDO OTIMO PRA JOGO...SOH QUE A MINHA TB NAO PASSA DE 40 FPS......JAH BAXEI OS DETONATORS..JAH DEI OS COMANDOS...JAH ATIVEI..DESATIVEI..JAH FIZ DE TUDO...NAO TENHO MAIS IDEIA.....SE VC CONSEGUIR...ME AJUDAI TTAMBEM...VALEWS...!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões