+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    6
    Verdinhas
    0

    Erro ao entrar no Servidor da HardMob

    Atualizei meu DOD para 2.1 e ao tentar entrar no server da HardMob recebo uma mensagem dizendo que o servidor esta com a versao 1 e que eu so tenho a versao 2 e pergunta se eu quero continuar assim mesmo.
    Alguém pode me ajudar ou dizer o que esta acontecendo?
    Quando digo que pode continuar ele entra no jogo mas ai o jogo fica muito doido, nao responde aos comandos ou responde com um atraso muito grande.
    Me ajudem por favor, gosto muito de DOD e o único server brasileiro que conheço é o da HardMob.
    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    yaK
    yaK está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.879
    Verdinhas
    1

    Vc precia atualiza o Half-Life agora. Acabou de sair a versao 1.1.1.0.

    Abraços,
    YaKuZaMaN



    .:.:.:.:.:.:.:.:.:.:.:.:.:.:.:.:.



    XTREME . DOD . "Só na pá!"
    • Xtreme | YaKuZaMaN
    • Xtreme | Lt. Perez
    • Xtreme | FE CO
    • Xtreme | Drago
    • Xtreme | papai
    • Xtreme | F O X
    • Xtreme | Phantom
    • Xtreme | Montanha
    ICQ UIN: 2288254

    CONFIGURAÇÃO
    . P3.1Ghz
    . 256RAM
    . GeForce 2 MX200 64MB
    . LIVE 5.1
    . WINXP PRO
    . 56K (e muita CORAGEM!)

    .:.:.:.:.:.:.:.:.

    .:. XTREME . DOD by .:.
    Xtreme Lan House RJ . Diversão ao Xtremo!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.417
    Verdinhas
    0

    Eu estou com tudo atualizado, DOD 2.1 HL 1.1.1.0, a tal mensagem aparece pra mim, só que o jogo roda normal

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    6
    Verdinhas
    0

    Eu já estou com o HL 1.1.1.0

    O counter strike 1.5 eu estou jogando tranquilo, mas o DOD esta dando esse erro...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    129
    Verdinhas
    0

    Kra, pra mim aparece a mesma msg, eu entro no jogo e tudo roda normal... qto ao atraso dos comandos, pode ser o LAG... isso mesmo, eu tb achei q era coisa da atualização qdo entrei na overlord ontem, pq tava muuuuuuito lerdo, mas daí eu dei uma olhada nos pingão dos outros e vi que era o lag mesmo...

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    6
    Verdinhas
    0

    Mas o estranho é que antes da versao 2.1 nao acontecia isso... jogava sem problema nenhum...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões