+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    38
    Verdinhas
    0

    Erro: CS fecha sozinho quando vai conectar

    Pois é galera, depois do erro anterior que muitos tiveram, surgiu esse também (pelo menos pra mim). Se alguém souber corrigir isso peço que poste aqui pois pelo que vejo tem mais pessoas que estão com o mesmo problema.

    Quando clico no servidor, ele abre o console, conecta no servidor, mas quando começa a carregar o mapa ele fecha tudo voltando para a tela do windows...

    Se ajudar tenho um P3 500, Voodoo 3 3000, Win Xp e versão retail do CS.

    Obrigado, []s!

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    71
    Verdinhas
    0

    Infelizmente esse bug esta acontecendo em versões retail e versões mod do cs.

    2 alternativas

    - Reinstalar o HL,Cs...
    - Criar um jogo em lan.. Depois tentar entrar num server.

    Ao que me parece isso é bug do jogo.E voce não é a primeira pessoa que posta mensagem com este tipo de problema

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    38
    Verdinhas
    0

    1) Já tentei reinstalar o CS, deletei a pasta a tudo...
    2) Não rolou com a segunda opção... fechou mesmo assim...

    Valeu pela ajuda cara, mas quem souber posta ae!

    Valeu!

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    38
    Verdinhas
    0

    UP - Por favor me ajudem ae!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    236
    Verdinhas
    0

    O MEU TA DANTO A MERMA BOSTA DE PROBLEMA
    E COMECOU A DAR ISSO HJ

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    236
    Verdinhas
    0

    O errado e que cria em LAN
    e cria tamen em INTERNET
    mais quando vai entrar na bosta do server
    TUFF

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    3
    Verdinhas
    0

    Eu também!!!!!!!!!

    De ontem pra hoje o meu Counter Strike não consegue conectar em nenhuma arena, quando está logando para tudo e aparece uma mensagem. e o estranho que tamto o Half life e Opossing Force, funcionam normalmente, alguem sabe como solucionar, já que deletei tudo "CS" e o "HL" e instalei outra vez e continua com o mesmo problema!!!!!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    236
    Verdinhas
    0

    E alguma incomatibilidade com o MINIGL-voodoo3000 e Cs..
    pq se vc botar em default Opengl Roda normal..
    so que nao crava em 99 fps
    SUX.. fica entre 99 e 70

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    33
    Verdinhas
    0

    Originalmente enviada por Nando(Isan)
    E alguma incomatibilidade com o MINIGL-voodoo3000 e Cs..
    pq se vc botar em default Opengl Roda normal..
    so que nao crava em 99 fps
    SUX.. fica entre 99 e 70
    po q sux! o meu tb ta dando pau... e tb tenho voodoo 3 3000
    fudeu... meu grafico vai ficar bizarro bleh!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    2.262
    Verdinhas
    2

    Mesma coisa comigo...Até ontem a noite tava funfando a versão 1.5 ai do nada qdo fui reconectar, fecha o CS. Deve ser problema no driver de video. Tenho uma vodoo tbem....


    Vou tentar reinstalar qdo voltar pra casa.

    []´s

    Zelda

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    959
    Verdinhas
    1

    Ja tentaram rodar em modo software?

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    236
    Verdinhas
    0

    Zelda
    E a Vodooo3 3000 so que ta dando isso
    nao sei oque e nao porra
    Mais aki ta rodando normal em opengl default
    Foda e que nao pega 99 cravado
    fica caindo pra 70 de vez em quando... sux..
    Eu uso o drive Omega..
    Tentei com o Wicked Gl e com o Minigl
    Deu merda nos 2
    Nao sei oque e isso so to puto pq foi de um dia pro outro
    q merda sera que aconteceu porra

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    7
    Verdinhas
    0

    Comigo tb aconteceu isso ontem e acho que foi pq eu coloquei um monte de comandos que nao tinha no meu script. Tirei ele mas nao adianto nada.. continuo fechando.

  15. #14
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.930
    Verdinhas
    6

    cara .. nao ta muito estranho isso nao ?

    de uma hora pra outra, soh as voodoo`s 3 param de funcionar

    no cs ? criam LAN/NET certinho mas nao conectam nos outros servs ?

    o que tem a ver voodoo com esse 'bug' ? aqui em casa acontece

    a mesma coisa, tambem tenho uma VooDoo, mas ta mto estranho

    ateh pq agente ja jogava cs 1.5 com ela .. e soh comecou a

    acontecer isso agora

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    40
    Verdinhas
    0

    aki tbm

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    116
    Verdinhas
    0

    Commigo tbm

    Comigo tbm ta acontecendo isso kara...
    ontem de noite tava normal eu jogando em todos os servers e hj de manha PAHH para de funciona q raiva pqp...

  18. #17
    Membro Avatar de Die Hard.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.017
    Verdinhas
    48

    minha voodoo 4 tb deu pobrema no mini gl, mas no default funciona blz.

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    2.262
    Verdinhas
    2

    tenho uma vodoo 3 3000

    []´s

    Zelda

  20. #19
    Membro Avatar de papelejo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.245
    Verdinhas
    2

    minha v4 .... tb.....
    so consigo entra no serve do meu clan.!

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    38
    Verdinhas
    0

    O problema não é a Voodoo, porque senão eu não conseguiria jogar quando crio um server... esse problema só ocorre quando vou conectar em algum server...

    continuo com o problema!

    Abraços!

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    Originalmente enviada por W 1 L L


    po q sux! o meu tb ta dando pau... e tb tenho voodoo 3 3000
    fudeu... meu grafico vai ficar bizarro bleh!
    Tb tenho uma voodoo 3 3000 e rola de boa !!
    =D
    inda bm ...

  23. #22
    Membro Avatar de DEL PIERO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    6.806
    Verdinhas
    0

    huahuu oq eh mais engraçado eh q todas voodoo3 deram o mesmo pau, e deu pau no de todo mundo ontem! uhaauhhua
    o tb tenho voodoo3 aki, vo ate testar pra ver se ainda ta funcionando

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    125
    Verdinhas
    0

    Afffff

    Ta dando a mesma memeia comigo!!

    Po cara que eu faco agora???

    Minha placa tambem eh Voodoo3 2000..



    Ajuda ae! vlw!


  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    21
    Verdinhas
    0

    caraio..
    o mesmo comigo..
    foi depois do bug que deu ontem no server identification

    tpo, uso voodoo 4, 4500... uso wicked GL.. e da pau por ela tb!!

    merda.. alguem help aeee

    ja tentei tudo...

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.730
    Verdinhas
    0

    Kct!!

    Aki eu uso uma Voodoo5 e até ontém eu jogava normal, mas hoje começou a dar essa merda!!

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões