+ Responder Tópico
  1. #1
    Membro Avatar de rdgr
    Info Conteúdo e Citações Jogos Mensageiros
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    48.503
    Verdinhas
    12354

    posque isso?

    bem, eu ja estalei o hl1.1.1.0 e o cs1.5 e mesmo assim quando eu vou tentar entrar nos servidores(onda, hardmob, usina, uol ,tilt etc..) aparece a seguinte mensagem

    "YOU CANNOT CONNECT TO A SERVER WHICH IS OPERATING UNDER A DIFERENT PROTOCOL VERCION"

    o q eh issso e como eu faco pra resolve?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.021
    Verdinhas
    2

    Você baixou a versão certa do seu CS ?

    Existem dois tiupos de atualização para o CS. Para quem não tem o HL, comprou o CS em loja, essa é a versão RETAIL. Para quem tem o HL, baixe a versão MOD.

  4. #3
    Membro Avatar de rdgr
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    48.503
    Verdinhas
    12354

    valew, eu tinha a retail.
    to pegando a mod agora

  5. #4
    Membro Avatar de rdgr
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    48.503
    Verdinhas
    12354

    tipo..
    eui tenho o hl 1.1.1.0 e o cs eu jah peguei o 1.5 retail, MOD, full, upgrade.. jah testei todos...
    o q esta acontecendo???

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões