+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Sandman
    Registro
    Jul 2002
    Mensagens
    252
    Verdinhas
    2

    Problema com OpenGL

    Eu tenho placa de video onboard, ai qdo ponho opengl o jogo roda legal, 50 fps. Mas depois de uns minutos começa a lagar, o fps desce pra 10! ai se eu do esc e resume volta ao normal... alguem sabe como eu faço pra resolver isso?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    709
    Verdinhas
    0

    qual o seu pc? ja tentou re instalar o jogo? ou os drivers do video?
    ou intuam apela duma vez e formata :P

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Sandman
    Registro
    Jul 2002
    Mensagens
    252
    Verdinhas
    2

    P4 1.4 ghz, 128 de ram (n é meu cpu, é do meu amigo)
    A placa é onboard, se axa q convém atualizar o driver? Ou será q a placa n suporta mesmo?

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    51
    Verdinhas
    0

    Mais qual o modelo da sua placa de video ? G-Force ? Voodoo ? Riva ? Qual ?

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Sandman
    Registro
    Jul 2002
    Mensagens
    252
    Verdinhas
    2

    é onboard ferrada

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões