+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    4
    Verdinhas
    0

    Olha Isso q Coisa Doida!!!

    bom galera, olha q coisa estranha, entro no CS normalmente... qdo aperto os botões de selecionar as armas(1,2,3,4,5) eu escolhe a arma, só q não atira... então abri o console e digitei "bind 1" e olha o q cs tah aparecendo:
    bind 1 "slot1;bind mouse1 +hson"
    bind 2 "slot1;bind mouse1 +hson"
    bind 3 "slot3;bind mouse1 +hsoff"
    bind 4 "slot4;bind mouse1 +hsgren"
    bind 5 "slot5;bind mouse1 +hsbomb"

    aí blz, fecho o CS, vou no config, e os binds estão normais... muito estranho não???

    alguém tem idéia do q possa ser, eu não fiz nada, e nem puxei nada... aqui em casa não sou só eu q jogo, então alguém, pode ter mexido em algo aqui sem eu saber...

    eu sei q o mais fácil seria reinstalar o CS, mas quero saber se jah aconteceu com alguém, e qual solução para tirar, sem reinstalar.

    valew galera fuiiiiee

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    4
    Verdinhas
    0

    Ja tentou -> Controls -> Defaults
    ?????

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    4
    Verdinhas
    0

    jah tentei sim... como disse no config.cfg, os binds estão normais!!

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    4
    Verdinhas
    0

    outra coisa, alguém sabe q comando eh esse de hson e hsgren esses comandos, no cs, diz q não existe, unknow commanda

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    60
    Verdinhas
    0

    putz... soh sei o comando de EXIT
    auhauahuahauha

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    347
    Verdinhas
    0

    deleta o confg
    vai por mim

  8. #7
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    51
    Verdinhas
    0

    hson ... hsoff... humm... isso ta me cheirando a cheat ..
    só uma leve suspeita..

    Tenta reinstalar o Half life completamente e depois delete a pasta Sierra antes de instalar tudo denovo

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    596
    Verdinhas
    0

    Experimenta substituir o autoexec.cfg e o config.cfg...pega de algum mano...c pa ateh vira.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões