+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.010
    Verdinhas
    0

    Para quem usa GForce2 MX400 64mb

    Tipo, eu estou usando uma GForce 2 mx400 64mb, e quando eu jogo algum jogo que use a engine do HL ele trava depois de um tempo jogando em openGL... mas quando jogo em direct3D ele num trava, mas a textura do céu fica meio bugada...

    Não sei o que está causando isso, estou tentando descobrir, alguns amigos meus estão com o mesmo problema que eu, e eles tb travaram no MOHAA.. Mas eu não travei no JK 2 e nem no Army Operations...
    pelo menos num vo precisar colocar minha riva no pc de novo, ahuHau
    dá pra jogar em direct3D, apesar do desempenho cair bastante..

    Bom, mas se alguêm puder me ajudar, pls me dê um toque, caso queira, pegua meu icq no fim da sig..
    vlw atenção geral!

    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    hmmmm nao sei o q pode ser ! =/
    mas vou aproveitar o topico jah para alguem me ajudar ...
    peguei essa placa (GForce2 MX400 64mb ) hj, coloquei os ultimos drives no site da nvidia, Detonator XP Driver, desabilitei o Vsync ...jah ateh coloquei aquele tal de fps_max 100 ou vice-versa ... e nao sai dos 60 fps...cravados.... eu sei q dah pra pegar 99 .... alguem ae pode me ajudar ?

    P III
    800 mhz
    256 de memo
    HD 20 GB

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.010
    Verdinhas
    0

    Originalmente enviada por [Wanted] KiLLeR
    hmmmm nao sei o q pode ser ! =/
    mas vou aproveitar o topico jah para alguem me ajudar ...
    peguei essa placa (GForce2 MX400 64mb ) hj, coloquei os ultimos drives no site da nvidia, Detonator XP Driver, desabilitei o Vsync ...jah ateh coloquei aquele tal de fps_max 100 ou vice-versa ... e nao sai dos 60 fps...cravados.... eu sei q dah pra pegar 99 .... alguem ae pode me ajudar ?

    P III
    800 mhz
    256 de memo
    HD 20 GB
    as vezes é o seu monitor que não pega mais que 60..

    mas ows! que win vc usa? qual o drive que vc pegou? o 29?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    Originalmente enviada por Anakin, DTP
    as vezes é o seu monitor que não pega mais que 60..
    tah zuando neh ?? eh uma parada de heartz ? tha marcando 75 nas propriedades ....



    [i]
    mas ows! que win vc usa? qual o drive que vc pegou? o 29?
    uso o win XP home .... peguei esse w2k_2890 !

    ??

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.010
    Verdinhas
    0

    Originalmente enviada por [Wanted] KiLLeR




    uso o win XP home .... peguei esse w2k_2890 !

    ??
    mas onde vc pegou esse?
    esse é mais antigo.. to querendo ver se os mais antigos vaum dar certo..

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    143
    Verdinhas
    4

    tb queria saber

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    Originalmente enviada por Anakin, DTP


    mas onde vc pegou esse?
    esse é mais antigo.. to querendo ver se os mais antigos vaum dar certo..
    tinha pego nessa url:
    http://www.nvidia.com/view.asp?PAGE=windows2000

    mas pelo q eu vi agora jah tha o 29 .. s evcs quiserem eu jogo num serv do serviço e vcs puxam!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    143
    Verdinhas
    0

    Tipo pode ser parada do jogo mesmo
    tipo quando vc fala "engine de HL"
    vc deve ta falando de hl e seus mods
    se naum me engano a engine do quake 2 e h a mesma do HL(me corrijam se estiver errado)
    as veses eh o seu HL q ta fudido saka
    mas tipo ve instala os novos drivers e tal...talves melhore
    nunca vi um problema deste tipo...
    flw

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    18
    Verdinhas
    0

    Originalmente enviada por [Wanted] KiLLeR
    hmmmm nao sei o q pode ser ! =/
    mas vou aproveitar o topico jah para alguem me ajudar ...
    peguei essa placa (GForce2 MX400 64mb ) hj, coloquei os ultimos drives no site da nvidia, Detonator XP Driver, desabilitei o Vsync ...jah ateh coloquei aquele tal de fps_max 100 ou vice-versa ... e nao sai dos 60 fps...cravados.... eu sei q dah pra pegar 99 .... alguem ae pode me ajudar ?

    P III
    800 mhz
    256 de memo
    HD 20 GB
    Aí mano, aki tb nao sai dos 60fps com a placa GForce 2 :/

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    Originalmente enviada por GuSssss


    Aí mano, aki tb nao sai dos 60fps com a placa GForce 2 :/

    pow ...
    vou ver se nao eg meu monitor....pq eu sei q essa placa pega 99 sim!
    apesar de q soh com esses 60 cravados tah show!
    =]

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.010
    Verdinhas
    0

    Originalmente enviada por Nakloz
    Tipo pode ser parada do jogo mesmo
    tipo quando vc fala "engine de HL"
    vc deve ta falando de hl e seus mods
    se naum me engano a engine do quake 2 e h a mesma do HL(me corrijam se estiver errado)
    as veses eh o seu HL q ta fudido saka
    mas tipo ve instala os novos drivers e tal...talves melhore
    nunca vi um problema deste tipo...
    flw
    nem é o meu HL, tem mais gente com o mesmo problema, mas ussur, eu já arrumei, eu peguei o GeForce Tweak, ficou rls agora, o foda é que é meio instável, pode ser que trave uma hora ou outra..

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    94
    Verdinhas
    0

    Puta merda... nunca vi tamanha besteira...
    Hertz do monitor NADA TEM A VER COM OS FPS!
    Hertz é a taxa de atualização das Imagens no monitor...
    Se vc usar vsync ai sim ele sincroniza com os hertz , mais fora isso , não existe "monitor que nao guente 99 fps".
    O máximo que pode ter acontecido é que vc deve dar fps_max 99
    De qualquer jeito ve se vc desabilitou o Vsync NO DLL QUE VOCE USA!.
    As vezes ce desabilito em DIRECT 3D e USA OPEN GL!!!...
    falow ae

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    eu achei estranho mesmo isso ae do monitor nao aguentar..mas blz !!
    jah foi solucionado ! 99 rlz !
    =D

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    481
    Verdinhas
    1

    Mas o q vc fez para rodar a 99fps??

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    eu tava fazendo errado ..qd disse q tinha desativado o vsync jah eu tava blefando ... na verdade era o nView .... eu coloquei o ultimo detonator q tem no site e desativei o vSync... ae sim pegou 99

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões