+ Responder Tópico
  1. #1
    Membro Avatar de The-eXtremist
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    477
    Verdinhas
    17

    PC trava após um tempo jogando CSS ou DODS, o que fazer?

    Olá!

    É o seguinte:

    Estou com um recém Pentium D 945 3,4Ghz, 1GB Ram 533, MB Asus P5VD2-X (com BIOS atualizada para versão mais nova, 305) e uma ATI X600SE 128Mb Hypermemory (256Mb compartilhado) 128bits (unica placa que ja vi, desse modelo) e fonte WiseCase ATX 2.2 500W Reais. Quando comprei o micro ele travava com qualquer coisinha e talz, depois de trocar o pente de memoria tudo funciona belezinha e a maquina está muito rápida e talz. Acontece que, as vezes, jogando CSS ou DOD, a maquina não chega a , de inicio, travar, ela fica inoperante com a imagem congelada e o som fazendo aquele zunido repetitivo: "tutututututu". Algumas vezes eu dou Crtl+Alt+Del ou Alt e Tab e a maquina volta pro windows e eu fecho o HL2 e tudo blz (mas ele não volta a carregar até reiniciar o win, mesmo fechando o steam.exe) e outras a maquina ja trava direto sendo preciso reiniciar.
    É obvio que vem , logo de inicio, a ideia de superaquecimento, mas ai tem outro problema. Pelo SpeedFanm ASUS Probe ou qualquer programinha que mede temperaturas, o CPU está em 48~50C em idle e 60~62C e, full, coisa muito razoavel nesses dias de 30~34C ambiente, ainda mais pra esse processador que é naturalmente esquentadinho. Mas pela BIOS, logo que vc entra mostra a temperatura de 58~60 EM IDLE!! (as temperaturas da MB , fonte , HD estão todas normais), se for realmente isso, ele deve estar chegando em 70C em full, mas não dá pra saber, ou dá? o que é mais confiavel, a medição da BIOS ou dos programinhas? o foda é que a temp da bios ficou alta assim so depois de atualiza-la, antes ficava igual aos programinhas....

    O cooler é o box, muito bom por sinal, com base em cobre e talz. O gabinete está bem ventilado, com 2 exaustores laterais e um traseiro. Já formatei a máquina e instalei os drivers do Chipset e o Catalyst mais novo, o 7.3. Depois de formatado, joguei bastante sem travar nenhuma vez, mas depois o problema voltou. Uma vez ao dar alt e tab, vi que o windows dava aquele aviso de "desbloquear" o firewall para certos programas, no caso hl2. Apos desbloquear ou ate mesmo desativar o firewall , o problema continua. Também chequei a desistalar totalmente o Steam + jogos e instalar tudo em outro diretorio e talz.

    Eu literalmente não sei o que fazer... ja estou quase desistindo de jogar. Testei programas que deixam a cpu no maximo por um bom tempo e nada aconteceu... a maquina nao trava no win em 100%. A VGA , nao sei como, veio com um bom cooler em cobre que cobre a gpu e as memorias alem de ter um exaustor sobre ela. A unica coisa que resta é testar em outros jogos pra ver se isso acontece.... estou pegando GTA SA amanha e vou jogar por um bom tempo e talz. Até lá aguardo dicas, sugestões, manifestações de pessoas com problemas semelhantes, etc... esse tipo de problema realmente dá nos nervos!!

    Obs: as vezes jogo por varias horas e nada acontece!! vai entender... mas com frequencia da essas "travadas"

    Desculpe pela extensão do texto, mas assim dá pra explicar mais detalhadamente o que ja testei e talz.

    Valeu (ao menos por ler... hehe) !! até mais!!
    Abraços

  2. # Publicidade
    Publicidade

  3. #2
    fep
    fep está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2007
    Mensagens
    1.212
    Verdinhas
    5

    Eu to com o mesmo problema..... mas aqui as vezes o pc reinicia com o Google Earth tambem =S

    No meu caso to desconfiado que seja temperatura da VGA ou do Chipset... Eles estão frios, por isso to axando é que nao ta passando calor mesmo, tenho que comprar pasta térmica...

    Pode ser a fonte tambem....

    Quando o pc da esses problemas que agente nao sabe onde é, é uma desgraça

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    327
    Verdinhas
    0

    Pode ser a fonte, eu tive mesmo problema e troquei a fonte e pronto. faz um teste com outra fonte, pede uma emprestada de um amigo por umas horas so. Tambem podes desligar tudo da fonte, so deixa o necessario p jogar, finaliza,desliga, fecha todos programas de downloads e ate o msn, e testa o jogo.

  5. #4
    Membro Avatar de The-eXtremist
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    477
    Verdinhas
    17

    Opa!, valeu pelas dicas!! agora , após o topico ser movido, que me toquei que tem uma área só para CS!! desatenção minha!

    Então! parece que "desvendei" o problema aqui! Provavelmente é superaquecimento da VGA!!
    Usando o ATI Tray Tools, eu dei um downclock na placa , diminui a resolução para 800x600 e coloquei tudo no mínimo e pimba! Não travou mais , mesmo após muitas horas de jogatina! O que acho estranho é que a placa parece ter um cooler muito legal, em cobre, que cobre a GPU e as memorias frontais, alem de ter um exaustor "sobre" ela. Tenho um tubinho de artic silver ceramique aqui e vou tirar o cooler pra ver se está tudo ok e aproveitar para substituir a pasta témrmica. Também ja encontrei um site que vende dissipadores para memorias TSOP, mas ainda falta encontrar ADESIVOS TÉRMICOS (sei que da pra fazer em casa, mas dá muito trabalho e ainda acho que fica mais caro...). Feito isso, espero que o problema se resolva e ainda de pra fazer um overzinho!

    obs: tambem vou "inverter" o fan lateral para, ao inves de exaustor, que fique como "ventilador", jogando assim ar fresco sobre a plaquinha!

    Quem souber onde arranjo adesivos, de um toque ae!! (os dissipadores tem na www.waz.com.br, mas os adesivos lá estão em falta)

    obs2: a fonte eh novinha e mto boa! e so da problema jogando, sem falar que essa vga nem consome mta energia... acho improvavel!

    Até mais!! boa sorte para quem tem esse tipo de problema... pois da nos nervos... apos as modificacoes eu
    posto pra ver se resolveu em definitivo!!

    [ ]s

  6. #5
    fep
    fep está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2007
    Mensagens
    1.212
    Verdinhas
    5

    Que bom que descobriu aonde é o problema =)

    Depois que arrumar a refrigeração da vga e voltar com os clocks originais, posta aí se realmente melhorou o problema...

  7. #6
    Membro Avatar de The-eXtremist
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    477
    Verdinhas
    17

    Citação Citando fabricioplato Ver mensagem
    Que bom que descobriu aonde é o problema =)

    Depois que arrumar a refrigeração da vga e voltar com os clocks originais, posta aí se realmente melhorou o problema...

    Opa posto sim!! mas aindei lendo e econtrei isso no forum da adrenaline:

    Postado originalmente por Sgt. Rock
    Cara, vou relatar pra vc uma coisa que aconteceu comigo.
    A uns tempos atras, eu estava com a seguinte config: A8N-SLI+SD3700+6800GS+2x512MB
    Do nada, um jogo que eu tinha instalado aqui começou a travar após alguns minutos de jogatina, o jogo era o PoP3.. só ele que travava, os outros funfavam de boa... eu pensei que era bug do jogo... passado uns tempos, pouco a pouco, outros jogos começaram a travar também...
    Então comecei a suspeitar que fosse a VGA quente demais, já que jogando ela batia a casa dos 90º, tem até um tópico meu aqui relatando isso, se vc pesquisar vc vai encontrar...
    Comprei um cooler pra bixinha, um Evercool Turbo2, baixei a temperatura dela de 90 para 65 graus... fiquei jogando uma semana sem travar nada, pensei que tinha resolvido... mas foi só passar a primeira semana que voltaram os travamentos... comecei a pensar que fosse alguma outra peça do pc...testei tudo, processador, memória, hd e nada, aparentemente tudo OK!
    Emprestei minha vga pra um amigo e peguei a dele emprestada, a minha na maquina dele não travava nada, a dele na minha máquina, depois de alguns dias começou a travar do mesmo jeito que a minha. Pensei que fosse minha fonte, fiz a mesma coisa então, peguei uma fonte emprestada e emprestei a minha... nada, deu na mesma.

    Foi aí que comecei a suspeitar que fosse minha placa mãe... tentei algumas coisas, atualizei bios, desativei alguns dispositivos onboard, troquei a vga de slot, retirei alguns periféricos e nada... os jogos continuavam a travar.

    Resolvi então comprar uma nova placa mãe... olha só que coisa ein, eu nem tinha certeza se era ela mesmo a causadora dos travamentos, mas como já estava P da vida com isso, resolvi compra-la, essa da assinatura... pronto, acabaram-se os travamentos... eu utilizei nessa nova placa mãe exatamente o mesmo sistema utilizado na anterior e nada de travamentos, testei por duas semanas consecutivas e nada de travamentos.

    Enfim cheguei a conclusão que tinha alguma coisa bixada na minha placa mãe, pois só trava em jogos, de resto eu usava numa boa, editava video, navegava, gravava dvds e nunca travava, era só começar a jogar que travava.

    Daí fiz um upzinho no PC e deixei a config antiga aqui parada, a venda, quando foi agora, a alguns dias atras, um amigo meu veio aqui em casa pedindo emprestado essa config que tava parada, pra ele usar na casa dele enquanto eu não a vendia, já que a dele era uma caca, não rodava nada... eu falei pra ele do problema da placa mãe, daí ele falou que ia tentar uma parada que ele tinha lido sei lá onde, de descarregar a placa mãe ou coisa assim... emprestei pra ele então o sistema, o mesminho que eu usava aqui e travava em jogos... ele fez lá o esquema de descarregar a placa mãe, enrolou ela em papel aluminio, deu um banho de alcool isopropilico e sei lá mais que macumba ele fez... pronto... ele está com esse meu sistema a mais de 15 dias em mãos, jogando feito um louco e nunca mais deu uma travadinha se quer...

    Provavelmente a causa dos meus travamentos era algum componente da mobo em curto, ou coisa parecida... sei lá...


    Estou rezando, mesmo sendo ateu, para não ser isso... já pensou que trampo? hehee

  8. #7
    fep
    fep está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2007
    Mensagens
    1.212
    Verdinhas
    5

    hauhauuhauhahua putz, se tiver que tira a mobo, enrola em papel aluminio e ainda ter que acender velinha pra oxum sei la oq... ahuauha putz que pegada hein!

    agora por que um componente em curto daria problema só as vezes e nao sempre?

  9. #8
    Membro Avatar de Sgt. Rock
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    616
    Verdinhas
    9

    Ae!!!

    Citação Citando fabricioplato Ver mensagem
    agora por que um componente em curto daria problema só as vezes e nao sempre?
    Bom, é de conhecimento geral que jogos são aplicativos que causam bastante estresse no sistema correto? talvez existam alguns componentes da placa mãe, componentes estes relacionados a VGA, ao slot PCI-E, ou coisa assim, que sofram um estresse maior quando em games do que quando em outros aplicativos, e se por acaso um desses componentes não estiver legal, isso talvez explicaria os travamentos SÓ EM JOGOS...
    Bom, essa foi só uma teoria...
    Só sei que depois que troquei a placa mãe do sistema referido, nunca mais ocorreram travadas e depois que esse meu amigo fez a macumba braba com a placa mãe, também nunca mais ocorreram as travadas...
    Estou só esperando uma folguinha pra poder pegar de volta essa A8N-SLI e colocar nesse meu sistema atual, pra ver se volta a travar... se não, eu vou ficar com ela e vender essa KN1-SLI... a asus é muito mais "xiq"... kekekekekekekeke.

  10. #9
    fep
    fep está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2007
    Mensagens
    1.212
    Verdinhas
    5

    Hmmm entendi valeu..

    Vou ver se consigo otra mobo pra testar aqui e ve se o problema para.... ^^

  11. #10
    Membro Avatar de psycr0w
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    9.666
    Verdinhas
    703

    q doideira o lance de "descarregar", isso ae eu nunca vi na vida, huaehuaeu

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.393
    Verdinhas
    10

    O computador da minha noiva tava com o seguinte problelma: o cara que montou colocou MUITA pasta térmica. O cooler não tava conseguindo refrigerar direito e o negócio travava direto.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões