+ Responder Tópico
  1. #1
    ToB
    ToB está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    128
    Verdinhas
    0

    Gforce4 Entra ae plz !!!

    ae galera eu comprei um Atlon xp 1.8 512 de memoria ran placa de video g force 4 ti 4400 ddr 128 mg da msi...

    eu entro no cs e coloco direct 3d com resolução 800x600
    e o Fps fica + - 60 !!! pow em uma lan aki q eu jogo é gforce2 e o fps fica cravado no 99 !!!

    algeum ai sabe o q eu tenho q fazer ???

    obs: eu ja pux openGl tb e ficou entre 60 fps !!!

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.435
    Verdinhas
    0

    Coloca o Vsync em sempre desativado...
    Propriedade de videos, Avançadas, Gforce 4, Opengl... e procura a Vertical Vsync...
    Quando entrar no cs coloca fps_max 10000
    e acho que é só...
    A coloca o Antialiasing em sempre desativado tb...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    143
    Verdinhas
    0

    TU EH MALUCO?? auehaehuahe
    direct 3d??? caralho c eh loko
    1º no cs vai em configuracoes video modes, colcoa Open GL e a resolucao q vc quiser
    2º vai em configuracoes de video(no windows) ävancadas ,"geforce 4 ti", propriedades adicionais, procura la "Sincronizacao vertical"ou Vsync e coloca Aways off ou Sempre disabilitado

    a sim fps_max 101 no counter

  5. #4
    Membro Avatar de The Dude
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.854
    Verdinhas
    168

    Com um Xp 1.8 256 ram ddr, Gf4 ti4400 da visiontek pegei 99fps cravados em 1280x900 e com antialiasing 6x.(open gl) nem testei d3d.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões