+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    125
    Verdinhas
    0

    Meu CS e Half Life Perdeu o SOM! HELP!

    ME AJUDA AE GALERA!

    MEU CS QUANDO EU INSTALO A VERSAO 1.5 SEMPRE ACABA O SOM..

    MAS ACABA JUNTO COM O DO HF..

    JA INSTALEI DE NOVO E NADA..

    MAS NAS VERSOES ANTERIORES FUNFA!

    ME AJUDA AE GALERA! QQ EU FACO!?

    VALEU! :P

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    40
    Verdinhas
    0

    posta ai o seu equipamento pra podermos ajudar cara.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21
    Verdinhas
    0

    so falta se num te entrado no jogo
    so ta na tela dos games ..sem ta playando

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    47
    Verdinhas
    0

    ja sei

    aperte o botao power na sua cixa de som

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    47
    Verdinhas
    0

    a d cima

    eh zuera viu naum leve a serio falowww !!!!

  7. #6
    Membro Avatar de rdgr
    Info Conteúdo e Citações Jogos Mensageiros
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    48.570
    Verdinhas
    12442

    tipo.. tenta volume 10 o console....
    zuera

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões