+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    142
    Verdinhas
    0

    Problemas com mira da AWP

    Pessoal comecei a jogar DOD essa semana e adorei o jogo. Só que estou com um problema com a mira da arma tipo AWP. A mira dela aparece normal mas não da pra ver nada pq fica tudo branco com os traços de mira em preto. Não vejo nada só o branco no meio dela. O q pode estar acontecendo ??

    A e me indiquem alguns servers legais de DOD !!!

    Obrigado !

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    182
    Verdinhas
    0

    A mira da arma eh um sprite que fica arquivado nos diretorios de sprite do DoD, o seu problema pode ser um arquivo corrompido ou uma falha da sua placa de video, isso acontece com o CS ???? tente reinstalar o DoD se isso não adiantar tente testar o jogo com outra placa de video.

    boa sorte pra vc!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.199
    Verdinhas
    0

    quanto aos servers vá em http://bob.inferno.com.br que tem a lista dos servers brasileiros

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.417
    Verdinhas
    0

    Bem vindo ao DOD Diego, espero que se divirta muito.

    Pra vc ter um bom começo sugira que leia o topico DICAS nesse forum, tem muita coisa util la.

    Como vc esta chegando agora vou dar uma dica, AWP é arma de CS, aqui chamamos de Sniper

    Abraços

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    142
    Verdinhas
    0

    auhhuahuahau

    heehhe os caras me alopraram tb quando eu falei AWP la no server !!!
    Bom tenho certeza que não é minha placa de vídeo, pois funciona corretamente com o CS. Pode ser mesmo algum arquivo corrompido no sistema do DOD mesmo. Valeu galera !

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    697
    Verdinhas
    0

    Re: auhhuahuahau

    Originalmente enviada por Diego Mondevaim
    heehhe os caras me alopraram tb quando eu falei AWP la no server !!!
    Bom tenho certeza que não é minha placa de vídeo, pois funciona corretamente com o CS. Pode ser mesmo algum arquivo corrompido no sistema do DOD mesmo. Valeu galera !
    tenta atualizar os drives da sua placa... alias, que placa q eh?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.666
    Verdinhas
    1

    Originalmente enviada por =TNT=Erwin

    Como vc esta chegando agora vou dar uma dica, AWP é arma de CS, aqui chamamos de Sniper

    Abraços
    boa ;P

  9. #8
    yaK
    yaK está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.879
    Verdinhas
    1

    Cara, isso e problema da Placa de Video... la no trabalho a maquina e bem fraquinha... quando uso sniper tb fica assim... fora que la rola 20 FPS direto hehehehehehe

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    928
    Verdinhas
    1

    He he he

    nesse caso, cumé qui eu mudo a cor da railgun?


    hahhah ahahahhahahahha


    Tem graça isso?

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    2.666
    Verdinhas
    1

    Originalmente enviada por level1
    He he he

    nesse caso, cumé qui eu mudo a cor da railgun?


    hahhah ahahahhahahahha


    Tem graça isso?
    rail rlz .. q2 very rlz

  12. #11
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    142
    Verdinhas
    0

    Cara minha placa é boa !

    minha placa mãe é on board. É uma M810, guenta até um athlon de 1.9 GHz. Meu processador é um básico 1.7 xp (athlon). Só o meu vídeo on board é de 64 MB e tecnologia agp. Pena que só posso usar 32 MB pois tenho apenas 128 de RAM, em breve irei colocar 512 RAM e daí sim uso os 64 MB de vídeo !!!
    Valeu galera, assim que eu melhorar a máquina vamos ver se a "AWP" (auuahuauahhahua) Sniper (ta bom aprendi) fica normal !!!

    E manda um abração pro japonez amigo de vcs aí do hardmob que fica o dia inteiro la na AXTION de santana só jogando CS !!!

    ele sabe quem eu sou !!!


    fuiiiiiiiii, valeu !!!


    [EA]AGUIA
    www.especialacademy.tk
    Especial Academy Clã

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões