+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jan 2008
    Mensagens
    18
    Verdinhas
    0

    Me ajudem por favor!

    Estou com um sério problema que não consigo achar o que é e é constante...


    sempre quando estou jogando em um server forfun que tem bastante slots....

    aparece..

    "steam connection lost"

    ai cai a steam e logo em seguida eu caiu do sv...
    isso vem ocorrendo constantemente comigo.. e acho que não sou só eu que tenho este problema.. =/

    me audem por favorrr

    obrigado !
    um abraço a todos.

  2. # Publicidade
    Publicidade

  3. #2
    0ni
    0ni está offline
    Membro Avatar de 0ni
    Info
    Registro
    Mar 2008
    Mensagens
    1.379
    Verdinhas
    0

    Eita, odeio esses problemas sem explicação do steam, as vezes meu CS fechad do nada, as vezes eu caio do server ao tocar no Chão quando escolho meu time, sao coisas bizarras . Odeio isso . mas.. eh a vida, em suma ele eh muito bom

    Minha dica eh trocar a senha, reinstalar tudo , e tentar denovo.. nao tem muita coisa q posa fazer q eu conheça, mas, espero por outros aki

    Boa sorte champ

  4. #3
    Membro Avatar de 4eVeR |FB|*
    Info
    Registro
    Apr 2008
    Mensagens
    129
    Verdinhas
    0

    vo da uma pesquisada se descobrir t aviso =P

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2008
    Mensagens
    18
    Verdinhas
    0

    blz vlw mesmo meu velho
    mas assim..
    eu já reinstalei já troquei senha..
    ta quase virando parte do meu cotidiano trocar minha senha mas eu vi que não adianta nada..

  6. #5
    Membro
    Info
    danielmg
    Registro
    Mar 2008
    Mensagens
    187
    Verdinhas
    168

    So acontece em server forfun ou vc so joga em forfun???
    Ta com cara de conexão, sei la, vc usa roteador???

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2008
    Mensagens
    18
    Verdinhas
    0

    eu tenho rotiador , jogo em forfun e mix e em vários servers...
    ta mó bosta isso..
    uns falam que é conexão outros falam que é o rotiador
    agora num sei velho =/

  8. #7
    Membro
    Info
    Registro
    Mar 2007
    Mensagens
    26
    Verdinhas
    0

    eu tb tenho rotiador..
    e é uma merda mesmo!
    fica dando umas travadas fodas!

  9. #8
    Membro
    Info
    Registro
    May 2007
    Mensagens
    373
    Verdinhas
    42

    Pô não tenho esses problemas de BUG não. Nunca tive!
    Como pessoal falou acho que problema de Hardware..
    Abs

  10. #9
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    1- Tenta desligar o friends, caso resolva, tenta apenas desabilitar as notificações pra não ficar desligado total.

    2 - Já que está com roteador, dá uma restartada pra mudar o IP, de repente muda a faixa e muda a rota e resolve algum problema de conexão.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões