+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    1.572
    Verdinhas
    8

    [PROBLEMAS COM WIRELESS?!] Jogando online CS, lago a cada 1 minuto

    Bom dia a todos,

    Problema: jogando online, "lago" a cada 1 minuto (como se perdesse a conexão) por uns 3 segundos, e volto ao normal. O que pode ser?!

    Explicando o caso:
    Desde que compramos o computador, sempre conseguimos jogar online sem problemas. Ha 2 meses, peguei o computador do escritório e botei no meu quarto, e para ter conexão, comprei um D-Link Wireless G DWA-110 USB Adapter. A conexão é Virtua de 2 Mega, mas consiguo pegar aqui no meu quarto, apenas 1 mega de velocidade (devido a distância do roteador).

    Quando estou jogando online, o jogo trava EXATAMENTE a cada 1 minuto (eu cronometrei), e fica trancado por uns 3 segundos, e então volta ao normal... 1 minuto depois, trava novamente. Essas travadas, são como se eu perdesse a conexão por estes 3 segundos, e aparece na tela do jogo o meu lag subindo de 30 para 1000, e em seguida volta a 30.

    Fazendo outras coisas online, como baixar arquivos, navegar na internet ver videos e etc, não acontece nada, ou seja, não dá essa "lagada". Também não acontece nada jogando offline ou fazendo qualquer outra coisa no computador.

    Já passei anti-virus, já passei anti spyware, já desliguei o firewall, já testei a perda de pacotes em sites e a perda foi zero, já desativei o Wireless Service do Windowns, já procurei na internet outros casos, e nada... não sei o que fazer...

    Creio que seja algum refresh que o wireless dá a cada 1 minuto e que faz eu perder a minha conexão nestes segundos. Algo particular do modem D-Link Wireless G DWA-110 USB Adapter. Alguem tem outra sugestão, ou algo que possa ajudar?!


    Fico no aguardo.
    Muito obrigado a todos!

    Ricardo

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    1.572
    Verdinhas
    8

    Achei a resposta. Ae vai pra quem tiver o mesmo problema:

    Solução:
    Iniciar
    Executar
    msconfig
    Clique na aba "Serviços"
    Procure a opção Configuração zero sem fio ( Wireless Zero Configuration) e desabilite ela.
    Clique em aplicar depois em ok.

    Note que o Windowns não irá conectar automaticamente, quando por exemplo, o computador for iniciado. No meu caso, cliquei no icone do Gestor de Wireless do próprio programa do D-Link Wireless G DWA-110 USB Adapter na barra de tarefas (aquela que tem o relógio) para abrir, e ativei a conexão (me conectei) clicando em "Activar".

    Espero ter ajudado outros desesperados como eu.
    Créditos a ThunderBolt por ter me dado esta solução.
    Abraços,
    Ricardo

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.608
    Verdinhas
    0

    Boa iniciativa de postar a solução, eu tinha esse problema de lag para jogar usando o wireless, mas eu desisti e puxei um cabo até o pc... Depois vou tentar de novo por wireless!

    thanks!

  5. #4
    Membro Avatar de Sergio.Fernando
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    1.537
    Verdinhas
    151

    Eu tive esse problema, fiquei taum puto que voltei pros cabos

  6. #5
    hardMOB Staff - Moderação Avatar de PESCA
    Info Conteúdo e Citações Jogos Mensageiros
    *****O PROTETOR*****
    Registro
    May 2001
    Mensagens
    7.068
    Verdinhas
    919

    eu to com um problema parecido no cs tb
    não digo a cada minuto, mas a cada round o jogo trava, parece que caiu a conexão do servidor, teu boneco fica sem movimento e quando retorna ( depois de uns 5-6 segundos) a galera já está longe
    isso é em tudo quanto é mapa e servidor
    o que pode ser?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.608
    Verdinhas
    0

    Citação Citando PESCA Ver mensagem
    eu to com um problema parecido no cs tb
    não digo a cada minuto, mas a cada round o jogo trava, parece que caiu a conexão do servidor, teu boneco fica sem movimento e quando retorna ( depois de uns 5-6 segundos) a galera já está longe
    isso é em tudo quanto é mapa e servidor
    o que pode ser?
    Eu já tive isso também... mas era problema do server.

    Perguntinhas, para começar a isolar o problema:
    ta usando wireless? com fio da o mesmo lag?
    Somente num server ou em todos?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2008
    Mensagens
    23
    Verdinhas
    0

    wireless eh um lixo mano

    coloca uma net banda larga ae que melhor


    vai na fé

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2008
    Mensagens
    11
    Verdinhas
    0

    Wireless é banda larga distribuída sem fio Chico!!
    hheausheiuahs

  10. #9
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Valeu pela dica brother. Ajudou bastante.

    abcs

  11. #10
    Membro Avatar de Tomahawk_
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2008
    Mensagens
    648
    Verdinhas
    263

    Citação Citando Chico-Butico Ver mensagem
    wireless eh um lixo mano

    coloca uma net banda larga ae que melhor


    vai na fé

    huahaha na roça wireless é a famosa 'internet via radio'?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões