+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    25
    Verdinhas
    0

    Virus pelo CS?

    Oi amigos ! Estou tendo um problema ao jogar CS. No meio do jogo o micro faz sair do jogo para mostrar janelas com mensagens como:

    Half Life
    sprites/sniper_scope.spr has been modified since starting the engine. Consider running system diagnostics to check for faulty hardware.

    Esse tipo de mensagem tem surgido com outros arquivos do HL ou CS.

    Outro tipo de mensagem e:

    Ddhelp
    This program has performed an illegal operation and will be shutdown.

    As vezes sai a mesma mensagem so que em vez de Ddhelp sai o Internet Explorer
    This program has performed an illegal operation and will be shutdown.

    E quando ocorre isso eu fecho a janela e sai do jogo CS.

    O que sera que esta havendo? Sera vírus? ou problemas com os programas?

    O meu micro e Duron 1000 com 225 de memória
    Instalei HL pirato com CDKey original e upgrade do HL pela net apos instalar o HL
    Instalei o HL1110 full e depois o CS 1.3 full depois CS 1314 e CS 1415

    Alguem saberia me ajudar???

    Obrigado pela atençao
    Um grande abraço

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.051
    Verdinhas
    8282

    vc deveria considerar sempre pegar os upgrades FULL

    ficar retalhando o cs a cada versao nova pode dar problemas...

    e tente reinstalar o windows, pode resolver

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    25
    Verdinhas
    0

    Originalmente enviada por GRBomber
    vc deveria considerar sempre pegar os upgrades FULL

    ficar retalhando o cs a cada versao nova pode dar problemas...

    e tente reinstalar o windows, pode resolver



    Obrigado pela dica ! Vou tentar instalar o CS 1.5 full
    O windows eu ja havia reinstalado, mas nao deu certo. O problema de sair no meio do jogo acontece ate com o podBot 2.5
    Valeu

  5. #4
    Membro Avatar de DEL PIERO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    6.806
    Verdinhas
    0

    Originalmente enviada por Vipper
    Obrigado pela dica ! Vou tentar instalar o CS 1.5 full
    O windows eu ja havia reinstalado, mas nao deu certo. O problema de sair no meio do jogo acontece ate com o podBot 2.5
    Valeu
    seu win eh XP?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    78
    Verdinhas
    0

    formata logo =D
    []´s

  7. #6
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    25
    Verdinhas
    0

    Originalmente enviada por [email protected]
    formata logo =D
    []´s

    Eu já formatei e reinstalei o hd, instalei o windows 98SE e o HL com cdkey original. Instalei o CS como no inicio e deu o problema novamente. Entao deletei o CS e instalei o CS 1.5 full. Continua o mesmo problema. No PodBot 2.5 as vezes ele sai do jogo sozinho. Quando tento reiniciar o jogo ele nao ativa o PodBot. So da para jogar o PodBot apos reiniciar o windows.

  8. #7
    ___
    ___ está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    503
    Verdinhas
    0

    O del piero, eu sempre joguei CS com o windows XP, e nunca tive problemas, tipo soh quando eu vou entrar no server ou criar um server, que fica uma barra preta no meio da tela, ai eu aperta a tecla ESC 2 vezes e resolve, tipo, eu ja vi o CS no windows 2000 do meu amigo, fico mto mais rapido, eh soh um conselho.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões