+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5
    Verdinhas
    0

    eu peguei a atualizacaum 1.0.8 e o cs 1.3, mais qnd vo conectar no servidor aparece assim:
    "Your Counter-Strike executable is out of date, half-life will now update to the current version"
    ai pode dar OK e CANCEL
    eu do ok, ai qnd fazer o update e fala q ta na versaum 1.0.8 , fala q eh a ultima e naum faz update nenhum, e sempre q tento conecta aparece issu!
    alguem sabe oq devo fazer?
    ajudem
    plz amigos

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5
    Verdinhas
    0

    po, respoandam ae!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5.110
    Verdinhas
    1

    vc instalou o 1.1.0.8 antes do cs 1.3 neh?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5
    Verdinhas
    0

    sim
    sera q eh pq peguei o patch da net em vez d pegar do autoupdate?
    naum eh só no CS q da issu, eh em todos os estilos!

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5
    Verdinhas
    0

    ninguem ker me ajudar


  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    6.323
    Verdinhas
    5

    reinstala tudo e boa sorte

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    5
    Verdinhas
    0

    será q issu tem a ver com cd-key?
    eh q o meu eh pirata
    e meu amigo me ranjo uma q ele diz funciona....
    ??

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões