+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    **** HLSD / PodBot ****

    Pessoal, estou com um problema. Eu crio o servidor dedicado normalmente e os bots entram, certo ate ai o problema e q nao estou conseguindo remover ou adicionar maios bots atravez do servidor dedicado. Gostaria de saber como configuro isso.

    OBrigado !!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    !!UP!!

    Ajudinha ae pessoal .

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    10
    Verdinhas
    0

    Cara!!
    Primeiro vc tem que ver qntas pessoas cabem no servidor que vc cria

    Depois pra adicionar o bot vc digita ADDBOT no console
    Se quiser especificar o bot vc digita
    ADDBOT [habilidade 0 a 100] [team 0 ou 1] [nome]
    ex. addbot [99] [1] [Killer]

    vai adicionar um bot 99 no ct com o nome Killer

    e pra remover os bots
    digite removebot no console

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    10
    Verdinhas
    0

    Cara pra servidor dedicado é diferente, ja te falo como

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    10
    Verdinhas
    0

    Use estes comandos no server dedicado

    pb "addbot"

    tem outros comandos tb

    pb "addbot 100 5"
    pb "addbot 20 1 DumbAss"

    In addition these commands are supported:
    pb "fillserver 5" (Fills server with auto-assigned Bots)
    pb "fillserver 1" (Fills server with Terrorist Bots)
    pb "fillserver 2" (Fills server with Counter Bots)
    pb "removebots" (Disconnects all Bots from the Game)
    pb "killbots" (Kills all Bots in the current round)
    pb "newmap mapname" (Changes the Map)

    Abraços!

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    brigadao, vou tentar e posto aqui se funcionar certinho...


    Agora estou com uma outra duvida, eu nao consigo fazer funcionar os bots e o statsme/adminmod juntos. Eu estou fazendo assim, pego crio um servidor com bots indo no arquivo liblist.gam e deixando abilitado a linha gamedll "podbot\podbot.dll", qdo eu crio outro servidor para funcionar o statsme e o adminmod normalmente eu coloco # na frente da linha deixando liberado a linha do adminmod.dll ... Eu gostaria de fazer funcionar os dois juntos... Por exemplo, estou la jogando em uma lan com o pessoal, dae fica pouca gente e quero adicionar bot e so ir no console e fazer oq vc falou, mas isso tudo funcionando direitinho o adminmod/statsme/podbot...

    Valeuz galera pela ajuda !!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    10
    Verdinhas
    0

    Putz!!
    Desta Parte de Mods eu ja não entendo cara!!

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Digdin Digdin Digdin
    Registro
    May 2002
    Mensagens
    10.866
    Verdinhas
    1859

    up proce

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.430
    Verdinhas
    13

    PinducaBAD Use estes comandos no server dedicado

    pb "addbot"

    tem outros comandos tb

    pb "addbot 100 5"
    pb "addbot 20 1 DumbAss"

    In addition these commands are supported:
    pb "fillserver 5" (Fills server with auto-assigned Bots)
    pb "fillserver 1" (Fills server with Terrorist Bots)
    pb "fillserver 2" (Fills server with Counter Bots)
    pb "removebots" (Disconnects all Bots from the Game)
    pb "killbots" (Kills all Bots in the current round)
    pb "newmap mapname" (Changes the Map)

    Abraços!

    Nao consegui adicionar os bots escrevendo essas linhas de comando no servidor dedicado. E questao dos bots com o statsme ainda continua com duvida.

    Obrigado pessoal !!

  11. #10
    Membro Avatar de DEL PIERO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    6.806
    Verdinhas
    0

    tenta fazer assim
    no meu deu certo

    deleta o config.cfg
    vai la no controls do CS e da default

    abre o novo congi.cfg e onde tem bind = "alguma coisa"

    vc coloca bind = "podbotmenu"

    aki funfo...

    soh nao eskece de fazer o buck up do config.cfg antes de vc deletar

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões