+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3
    Verdinhas
    0

    Conexão de 600Kbps da Br Telecom "Lag"

    Olá galera,estou com um grande problema no CS, tenho uma conexão de 600Kbps da Br Telecom, meu micro é um Pentium 4 de 1.4, 512Mb Rim, Radeon 9700 ati 128dd, rede 3com 10/100 hd de 80Gb Maxtor, placa mãe intel,o pro e o seguinte, todos os server de CS que eu entro ou crio da Lag acima de 200,eu criei um sever só p/ 2 pessoas, entrou somente eu e um amigo meu que mora nos e.u.a. que usa cable modem com 1.5Kbps...deu lag p/ ele acima de 600...oq pode ser isso??
    será que pode ser Cd pirata..instalação errada..se possivel galera me da uma força aí..

    Obrigado!!

    Richard

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.021
    Verdinhas
    2

    Tente digitar esses comandos, provavelmente abaixe o seu lag

    rate 8000
    cl_updaterate 20
    cl_cmdrate 20

    Ps: esses dois últimos comandos, você pode tentar colocar um valor entre 20 e 40. Vai testando até achar o melhor valor para você

    Sobre o seu amigo que mora nos EUA, nunca tu irá conseguir jogar com um ping bom com ele. Isso porque a distancia que os dados percorrem é muito grande.

    []'s
    Lucifer

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    234
    Verdinhas
    0

    Re: Conexão de 600Kbps da Br Telecom "Lag"

    Originalmente enviada por ribel
    Olá galera,estou com um grande problema no CS, tenho uma conexão de 600Kbps da Br Telecom, meu micro é um Pentium 4 de 1.4, 512Mb Rim, Radeon 9700 ati 128dd, rede 3com 10/100 hd de 80Gb Maxtor, placa mãe intel,o pro e o seguinte, todos os server de CS que eu entro ou crio da Lag acima de 200,eu criei um sever só p/ 2 pessoas, entrou somente eu e um amigo meu que mora nos e.u.a. que usa cable modem com 1.5Kbps...deu lag p/ ele acima de 600...oq pode ser isso??
    será que pode ser Cd pirata..instalação errada..se possivel galera me da uma força aí..

    Obrigado!!

    Richard
    a CONEXÃO DELE É DE 1.5KBPS OU 1.5MB/S SE FOR 1.5KBPS A CONEXÃO DELE É A MAIS RIDÍCULA DO MUNDO SE É QUE EXISTE 1.5KBPS, OS MODENS COMEÇARAM COM 26.200KBPS, VC TA ENGANADO DEVE SER 1.5MBPS E SE FOR ISSO PODE SER POR QUE ELE É DE OUTRO PAÍS ENTÃO A TRANSMISSÃO DE DADOS DIMINUI MUITO, SE ELE ESTIVER COM PING PIOR QUE O SEU PEÇA PARA QUE ELE CRIE O SERV ISSO PODE AJUDAR BASTANTE........

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões