+ Responder Tópico
  1. #1
    Membro
    Info
    Velha Guarda
    Registro
    Aug 2001
    Mensagens
    1.705
    Verdinhas
    142

    Som não funciona só no CS! Pq??? Funciona em tudo menos..

    Po.. ja to ficando puto... o som funciona em tudo, menos no CS.. pq???
    ajuda ai quem ja teve o problema. minha placa de som é cmi8330

    valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    May 2002
    Mensagens
    709
    Verdinhas
    0

    tenta rever as configs d som dentro do cs, reinstalar os drivers d som, re instalar o cs, o half life, formatar o ruwindows
    tenta alguma dessas....

  4. #3
    Membro
    Autor do tópico
    Info
    Velha Guarda
    Registro
    Aug 2001
    Mensagens
    1.705
    Verdinhas
    142

    po ja fiz isso tudo... o foda q funciona em todos os games.. menos no CS

  5. #4
    Membro Avatar de rdgr
    Info
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    48.751
    Verdinhas
    12664

    1.. tem conflito na placa de som?? c tiveh arrume-o

    2.. vc tem certeza q viu todos os cfgs do cs?? interno??? e

    3.. puxa em otro lugar o cs e o hl(ou compra) q as veses veio com defeito..

  6. #5
    Membro Avatar de Pereba
    Info
    Registro
    Mar 2002
    Mensagens
    1.689
    Verdinhas
    22

    Eh...
    E tbm q o cs vive dando pau...
    Da uma reinsatalada nele q deve resolve...
    Ou vai la no console e ve o volume... vai veh q se desativo e nem percebeu...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões