+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    29
    Verdinhas
    0

    Problema de vídeo na entrada do CS

    Olá pessoal!

    Sempre que eu rodo o CS, na primeira vez que entro no jogo, ocorre o seguinte problema:

    - aparece "Loading" enquanto a tela está toda preta
    - o jogo entra com um retângulo no canto superior esquerdo que às vezes está todo "detonado" e às vezes apresenta os itens do menu anterior com letras pequenas
    - neste retângulo, a imagem do jogo não é atualizada

    Para resolver tenho que pressionar ESC para sair do jogo e em seguida dar um RESUME. Aí a tela fica normal...

    Alguém sabe o que pode ser feito para o jogo rodar direito desde o início?

    Esse problema me acontece em dois micros, um com uma placa de vídeo GeForce 2 e outro com uma place de vídeo Radeon 7500. Em um estou rodando Windows XP Home Edition (com o Service Pack 1 instalado) e no outro estou rodando Windows 98 SE. Os drivers das placas de vídeo estão atualizados.

    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de PESCA
    Info Conteúdo e Citações Jogos Mensageiros
    *****O PROTETOR*****
    Registro
    May 2001
    Mensagens
    7.068
    Verdinhas
    919

    estou tendo o mesmo problema, mas até agora ninguém me ajudou,
    ve se é assim que aparece no seu micro?







    o meu tópico está aqui
    dá uma olhada lá
    de repente agente ajuda um ao outro
    http://forum.hardmob.com.br/showthre...hreadid=159588

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    29
    Verdinhas
    0

    Mesma coisa...

    Só que às vezes dá pra ver as opções do menu sem a "sujeirada".

    Se descobrir algo me avisa!

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    24
    Verdinhas
    0

    No meu tb!!!

    Acho que e assim mesmo, pq o meu ele fica com essa tela e depois vai embora e fica a tela normal, so que vc diz que tem dar ESC entõ nem sei...

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    29
    Verdinhas
    0

    Ae pessoal!

    Ninguém sabe se tem uma solução para este problema?

    Notei que não é específico de SO nem de placa de vídeo pois me acontece num micro com ATI Radeon 7500 com Win98SE e também num micro com GeForce 2 em WinXP.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    29
    Verdinhas
    0

    up

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    230
    Verdinhas
    0

    É ta acontecendo comigo tb... GForce 2 + win XP prof



  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    Pau no cs só pode no meu da isso tb

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    217
    Verdinhas
    0

    No meu tbm da isso...
    Minha placa e uma TNT2 32mb
    mas so da no meu se eu rodar ele em open Gl no normal
    naum da mas o grafico fica mais ruim..
    Mas tbm e so dar esq e resume q tudo acerta..

  11. #10
    fsn
    fsn está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.933
    Verdinhas
    783

    directx ?

    se nao tiver o 8.1 click HERE

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    51
    Verdinhas
    0

    Eu estava tendo este problema quando jogava co piratola... agora eu comprei o originola e não tenho mais dor na caixola!!!

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    24
    Verdinhas
    0

    UHAUHA

    Originalmente enviada por Vagner
    Eu estava tendo este problema quando jogava co piratola... agora eu comprei o originola e não tenho mais dor na caixola!!!
    O pior que eu comprei o meu original tb! e ta dando isso!

  14. #13
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    763
    Verdinhas
    0

    Originalmente enviada por Vagner
    Eu estava tendo este problema quando jogava co piratola... agora eu comprei o originola e não tenho mais dor na caixola!!!
    deu 50tola ein uma pepelola q ele num gastaram nem 10zola pra faze q eu arrumo um serial ori por zerola

  15. #14
    Membro Avatar de rdgr
    Info Conteúdo e Citações Jogos Mensageiros
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    48.531
    Verdinhas
    12366

    isso SEMPRE!!! acpontece quando vc cria jogo.. a naum ser q seja win 2k....
    v6 devem jogar com bot ,em lan.. por isso da esse pau...

  16. #15
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    51
    Verdinhas
    0

    Originalmente enviada por .:.FuSo.:. 2k2
    deu 50tola ein uma pepelola q ele num gastaram nem 10zola pra faze q eu arrumo um serial ori por zerola
    huahauahuhaauhauhua...

    Mas não foi 50tola.. foi 39 e 90tola... e fica bonitola a caixola na prateleirola, pelo menos combina com a cortinola e com as caixolas de conmand & conquerola. E tudo uma questaum esteticola... vc acha que isso e coisa de boiola ?!?!?!... huahauhauahauhaola

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões