+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    38
    Verdinhas
    0

    Problemas com o HL

    Sempre que acontece uma troca de mapa em qualquer servidor de DoD no game seguinte fica dando Cl_FlushEntityPacket TODA hora!!! Aí eu preciso de dar quit no half-life e reconectar no servidor para que tudo volte a jogar sem lag. E isso é a CADA troca de mapa!!! Eu não aguento mais ficar jogando e precisar de dar quit e muitas vezes perder a minha tão suada vaga!!!
    Meu pc é um P3 1ghz, com GeForce 2 MX 400 AGP, Motherboard Intel Pseilahoq e 256mb de ram!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    848
    Verdinhas
    0

    Mano a principio , reinstala o HL e depois o DOD.
    Galera o URso ta com aquele problema de quando ele entra no DOD não aparece os skins , texturas , models. Isso já aconteceu comigo , mais eu dava retry no server e dps de um tempo funfava.Mais o dele acontece isso em todos os servers ! O que pode ser ?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.199
    Verdinhas
    0

    Originalmente enviada por Schutzstafell
    Mano a principio , reinstala o HL e depois o DOD.
    Galera o URso ta com aquele problema de quando ele entra no DOD não aparece os skins , texturas , models. Isso já aconteceu comigo , mais eu dava retry no server e dps de um tempo funfava.Mais o dele acontece isso em todos os servers ! O que pode ser ?
    Cara vc nao percebeu ainda que isso é problema no server ??? e so da isso no server da tilt ? po... que incistência nisso aposto até que ele reinstalou dod e tudo... não precisa... é do server.

    Quanto ao acontecimento do colega acima... nem desconfio do que se trata mas ao invés de dar quit de disconnect e depois retry

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    38
    Verdinhas
    0

    Eu já tentei chevy..tem q fechar o hl mesmo!!!! Tentei de tudo cara...:/// É horrivel esse negocio, tira o tesao de jogar todo!!! E o engraçado: Qndo a conexao está no outro pc, eu nao preciso de dar quit...entao logicamente o problema é do meu modem, que é um Teles.Capi ISDN 128kbps!!!! Eu só ñ sei oq fazer

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    38
    Verdinhas
    0

    Existe alguma forma de forçar o Windows XP Professional a trocar o IRQ de um determinado dispositivo? Porque meu modem é ISDN da Teles, e não consigo trocar o IRQ, já que tal opção não aparece, acho que isso que possa estar travando meu HL!!! Pensei em 1 modo aqui, mas ainda não tentei, gostaria de outras formas também. Pensei em desinstalar a placa e mudar outro dispositivo p/ irq 9 e depois reinstalar a placa, talvez assuma outro irq disponível!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões