+ Responder Tópico
  1. #1
    Membro Avatar de thiagomf11
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    131
    Verdinhas
    1

    prob com serv dedicado fica um lag enorme mesmo pc com bom e dsl, help!

    mesmo qndo só tem uma pessoa de fora o ping chega a ficar uns 400, qndo eu entro no serve fica o mesmo lag que esta pro outro
    meu pc ñ eh tao ruim pra acontecer issu athlon 1ghz 256ram winxp e 99fps com rivatnt2
    e uso essa linha de comando
    "C:\Hald Life\hlds.exe" -game cstrike -port 27016 +maxplayers 2 +map awp_map2 -heapsize 50000 +exec server.cfg
    agora qndo eu abro dentro do cs o server ele naum dá esse lag(ping 0 e tal) mais eu tenho que reabrir o mesmo pelo menos 1 vez pra que alguem possa entrar nele(sempre acontece isso, é como se eu criasse o serve so pra mim quem olha no gamespy ve o serve off,dae só na segunda vez que abro o serve ele fica disponivel,estranho que ñ ocorre nenhum msg de erro etc)
    bom mais eu quero eh mais solucionar esse prob do sv dedicado!
    Grato

    []s Morb
    ___________________

    The 7´lend team

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de thiagomf11
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    131
    Verdinhas
    1

    up , alguem sabe me dizer o pq desse lag se preciso de mais ram ou coisa do tipo????

  4. #3
    Membro Avatar de Thunder :-P
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.137
    Verdinhas
    38

    Se vc usa windows XP da uma olhada no Gerenciador de Tarefas e ve qto de CPU e qto de memória ele usa qdo vc levanta o server, isso pode te dar uma melhor noção do que vc precisa.

    []´s
    Thunder

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões