+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    41
    Verdinhas
    0

    Duas duvidas que me atormentam

    Primeira duvida: Alguém sabe como acabar com aquele quadrado preto que aparece quando abrimos um server pela primeira vez usando OpenGL numa Geforce?

    Segunda e mais cruel duvida: instalei o statsme no meu CS aqui em casa e comandos como /listplayers não funcionam mais, fica aparecendo notificação até de quando outros jogadores mandam uma mensagem por rádio tipo: #game_radio e o meu próprio menu de rádio não aparece mais, só aparece: #Radio A Radio B e Radio C, isso é muito irritante, agradeço qualquer ajuda antecipadamente.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    927
    Verdinhas
    0

    Não isso eh bug da geforce
    precisa adr esc+resume

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    14
    Verdinhas
    0

    ou entao, no começo, vc clica em CONSOLE, da esc e cria normalmente.

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    96
    Verdinhas
    0

    Cria o server pelo console mesmo

    Pra configurar, vai na pasta cstrike (padrao C:\Sierra\Half-Life\cstrike) e abre o listenserver.cfg com bloco de notas
    e faz a config do server la

    MAS, se o server for dedicado, ai voce abre o server.cfg ao invés do listenserver.cfg

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    248
    Verdinhas
    0

    meu esse quadrado preto aparece aki tb, mas quando a resoluçao do CS ta diferente daa resoluçao do desktop
    isso naum eh bug da geforce naum, eh do game msm, pq com o outro PC aki de Casa tem uma Radeon 9700 e acontece a msm coisa, quando isso acontece, simplesmente da um esc, depois da um resume q o jogo volta ao normal

  7. #6
    Membro Avatar de Hardmobiano Médio
    Info Conteúdo e Citações Jogos Mensageiros
    Paz nos foruns
    Registro
    Jul 2002
    Mensagens
    1.412
    Verdinhas
    1208

    É só tirar o "-console" da linha do atalho q vc usa. O console continua funcionando normal.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    41
    Verdinhas
    0

    Não é que funcionou?!?

    Obrigado a todos os que responderam, mas Toyota vc matou a questão! foim um belo HS na duvida obrigado!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões