+ Responder Tópico
  1. #1
    Membro Avatar de Vagabond.Musash
    Info
    Registro
    Nov 2002
    Mensagens
    109
    Verdinhas
    0

    Ping alto.....

    Bom, é o seguinte.. antes de mim formatar o computador , jogava CS com ping + ou - 40, ai instalei de novo e agora meu ping so fica acima de 100 dando varios lags no meio do jogo. Ja fiz varios comandos para diminuir o ping , diminuindo smokes e muitas outras coisas e nao deu certo.. meu fps fica entre 60.Nao sei se tem mto a ver, mas instalei algumas skins (eagle, faca, granada, hostage), será isso tb?? Ou é o speedy que ta um coco mesmo??
    QQuer ajuda valeu!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de rdgr
    Info
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    48.780
    Verdinhas
    12688

    tipo...

    reinstala os dreivers da placa de vidiu.. desabilita a vsync


    pro ping reconfigura e desliga os firewals

  4. #3
    Membro Avatar de Vagabond.Musash
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    109
    Verdinhas
    0

    Eu tirei a sicronizaçao vertical e fico mto ruim de joga, nao gostei.. meu fps foi p 100 mas o jogo fico estranho.. o ping ja nao mudo nada.... ta mto estranho...

  5. #4
    Membro Avatar de rdgr
    Info
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    48.780
    Verdinhas
    12688

    Originalmente enviada por Vagabond.Musash
    Eu tirei a sicronizaçao vertical e fico mto ruim de joga, nao gostei.. meu fps foi p 100 mas o jogo fico estranho.. o ping ja nao mudo nada.... ta mto estranho...
    op vsync eh pra fps..

  6. #5
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    98
    Verdinhas
    0

    o ping pode ser (na verdade é) dos skins...eu ja passei por isso pra vc ver esprerimenta usar um skin de 5 mega e um de 400 kb....vc vai ver a diferença na hora do jogo e os sons das armas tbm.....dica du amigo aki...usa os originais pq eu jogava e so mi fu com o lag!

  7. #6
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    100
    Verdinhas
    0

    Originalmente enviada por sangue rox
    o ping pode ser (na verdade é) dos skins...eu ja passei por isso pra vc ver esprerimenta usar um skin de 5 mega e um de 400 kb....vc vai ver a diferença na hora do jogo e os sons das armas tbm.....dica du amigo aki...usa os originais pq eu jogava e so mi fu com o lag!
    Boa, acrescenta mais essa obs:


    Cuidado com os comando cl_cmdrate e o cl_updaterate.

    Valores muitos altos interferem no ping.

  8. #7
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    135
    Verdinhas
    0

    cl_updaterate, 101 cl_cmdrate, 101 sv_maxupdaterate 101, rate 25000, cl_rate 9999 , cl_himodels 0, himodels 0 , hisound 0 dexa assim q fica bom...tem mta gnte q diz q essa configuracao eh pra lan mais funfa mto bem na net eu naum tenho lag nenhum. falo

  9. #8
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    203
    Verdinhas
    0

    spedy que ta uma coco mesmo ;;;
    Ping aqui di estranho ,,,
    Hoje cedo tava com 80 ping ,,,, agora que deu 12:00 to com 300 ping ,,
    isso vai té a noite ,,, depois o ping cai ......


    ]
    Spedy 256k
    Ram : 256...

  10. #9
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    4.480
    Verdinhas
    333

    Originalmente enviada por KingMagus
    spedy que ta uma coco mesmo ;;;
    Ping aqui di estranho ,,,
    Hoje cedo tava com 80 ping ,,,, agora que deu 12:00 to com 300 ping ,,
    isso vai té a noite ,,, depois o ping cai ......


    ]
    Spedy 256k
    Ram : 256...
    igualzinhu aqui!!!!!!!!!

  11. #10
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    463
    Verdinhas
    1

    aki de vez em quando eu fico com pind 200 enquanto todos os otros players taum 100, e de vez enquando eu fico com 100 e otros ficam com 200...caDa dia eh vez de um ficar lagado..hehe

  12. #11
    Membro Avatar de rdgr
    Info
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    48.780
    Verdinhas
    12688

    Originalmente enviada por hitman.rox
    cl_updaterate, 101 cl_cmdrate, 101 sv_maxupdaterate 101, rate 25000, cl_rate 9999 , cl_himodels 0, himodels 0 , hisound 0 dexa assim q fica bom...tem mta gnte q diz q essa configuracao eh pra lan mais funfa mto bem na net eu naum tenho lag nenhum. falo
    isso eh pra lan cara.. na net fica meio ruim.. pelo menos aki fica

  13. #12
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    178
    Verdinhas
    0

    TIPO EU TAVA JOGANDO ONTEM Á NOITE NA NET (SPEEDY DE 256) E O PING OCILAVA PRA CARAMBA...

    CHEGANDO A FICAR COM 300..

    ISSO É FUCKS...

  14. #13
    Suspenso
    Info
    Registro
    Oct 2002
    Mensagens
    206
    Verdinhas
    0

    concordo com o redground...

    nossa....eu coloquei akeles baratos q o ritmam falou mano...ficou muuuiito alto o meu ping
    tipo...no cl_updaterate eu coloquei 10..e no cl_cmdrate 10...nossa...ficou muito bom..meu ping q normalmente era 90-100...ele caiu pra 50-45...depois q eu colokei 10 nesses comandos ae...
    bom pelo menos ai em casa fico loko...
    cda | DexTer

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões