+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    16
    Verdinhas
    0

    Bug feio aki...

    Seguinte, meu CS não está listando os mapas que estão no seu diretório, ao invés lista os do HL. (veja a figua abaixo)



    Também gostaria de saber porque o CS não é identificado entre os mods no menu Custom Game do HL.



    Acredito que ambos estejam ocorrendo pelo mesmo motivo.
    Andei instalando o metamod manualmente e alterei alguns arquivos como o liblist.gam, mas nada além disso.

    Se alguem tiver alguma ideia, por favor fique a vontade!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    104
    Verdinhas
    0

    rolou isso pq vc mexeu no liblist.gam veio... volta pro seu liblist original q vai funfar blz!
    BOm, eu acho...

    mas qq coise me da um toque
    [email protected]

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    904
    Verdinhas
    8

    heehe ou vc apagou algum pob (podbot)

    nao sei se vc soh reinstalar o bot vai funfar... mas a melgor eh instalar o cs por cima

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    312
    Verdinhas
    0

    Só instalar o CS denovo que ele restaura

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    822
    Verdinhas
    0

    Originalmente enviada por High Spy
    Só instalar o CS denovo que ele restaura

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões