+ Responder Tópico
  1. #1
    Suspenso
    Info
    Pai Asso
    Registro
    Oct 2002
    Mensagens
    8.504
    Verdinhas
    1089

    HLSS duvida

    Aews galera... to com um problema...
    peguei o HLSS p/ tocar uns wavs aki.. mas eu configuro o script p/ DoD, seleciono as wav, escolho os atalhos tudo bunitinho... na hora do jogo eu ativo ele antes e.......

    naum toca nada no jogo!!!

    Ele até funciona os botões para tocar o som... mas na hora que eu aperto o botaum do respectivo wav... nada.

    Os wavs tem que estar na pasta do jogo?
    O que q eu façu???

    valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    2.199
    Verdinhas
    0

    Comigo quando instalei a primeira vez funcionou na boa... depois disso formatei pc reinstalei e nada... acontece a mesma coisa do que com vc...

  4. #3
    yaK
    yaK está offline
    Membro
    Info
    Registro
    May 2002
    Mensagens
    1.879
    Verdinhas
    1

    Po, que estranho isso... o do .zip funciona.
    O geo, posta aki o que tem que fazer pra funcionar!

  5. #4
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    1.656
    Verdinhas
    0

    nao vo falar llalalalalal...



    zuera.. a musica nao pode ter 300mb e vc kerer tokar 300mb no hl..
    vc tem q passar pra wav no modo mais fudido possivel ai ela fika uns 3mbs e nem perde TANNTAA qualidade de som.. se ve q minha musica nos servers eh mto boa

  6. #5
    Suspenso
    Autor do tópico
    Info
    Pai Asso
    Registro
    Oct 2002
    Mensagens
    8.504
    Verdinhas
    1089

    Querido geoo...

    ta tudo em WAV, tudo sons com uns 300Kb no máximo... tudo configurado, tanto é que no console aparecerem os dizeres (press INS to play wav e talz.....)
    Mas no jogo, quando eu presiono INS ou DEL, realmente o simbolo do auto-falante aparece, mas quando aperto o atalho de determinado som, pffffffffff.... silencio......


    Quem mais tem HLSS ae que pode me dar uma força?

  7. #6
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    947
    Verdinhas
    1

    Nâo esquece q os wavs tb tem q estar na seguinte configuração

    8000 Hz
    16-Bit
    MONO

    ---------------------------------------------------------------------



  8. #7
    Suspenso
    Autor do tópico
    Info
    Pai Asso
    Registro
    Oct 2002
    Mensagens
    8.504
    Verdinhas
    1089

    Uia... vou dar uma oplhada nisso.. valeuz Ethan e o pessoal que deu uma força...


    agora se der certo.... aguente punk rock nas suas orelhas! heuehuehueh

  9. #8
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    1.656
    Verdinhas
    0

    ah entao sei la..

    soh sei q minha musiquinha do popeye eh a mais rox

  10. #9
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    69
    Verdinhas
    0

    como fasso pra passa uma musica pra .wav com tudo esses negocio q o ethan falo d 16 bit mono e nao sei mais o q?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões