+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    119
    Verdinhas
    0

    Lag de video a cada 4 segundos..HELP

    Estou enfrentando esse problema de 2 dias pra cah..Durante a jogatina de DoD, a cada 4 segundos dah um lag de video tremendo, tipow o FPS cai pra 2, 3....depois de uns 2 segundos volta ao normal, e o ciclo recomeça...Mesmo qdo estou sozinho, sem explosoes, acontece isso, como se fosse algo ritimado....

    Alguem tem ideia do que pode ser? Detalhe que nunca tive isso antes, desde as antigas epocas de CS. Qdo estou jogando outros jogos esta tudo normal, apenas acontece isso no DoD...

    Help!

    Info do meu sistema:
    win98SE
    p3 750mhz
    512mb ram
    GeForce 2 GTS 32mb
    DX 8.1

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    2.366
    Verdinhas
    0

    as vezes eh o vsync ligado e seu monitor ta ficando podre

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.991
    Verdinhas
    0

    isso acontecia comigo qdo meu pc tava com virus........
    dae eu formatei e ficou rox

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.199
    Verdinhas
    0

    Ve se não tem nenhum serviço rodando por tras do seu pc que possa estar dando esse problema, mas não arraste o gabinete pra olhar atrás não d;-P

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    536
    Verdinhas
    0

    realmente... ow eh seu vsync que ta ligado e seu monitor ta pifando...

    ow eh algum erro de arquivo do dod...( mais improvavel )

    bao tenta desativar o vsync da sua placa de video...

    se nao der apaga a pasta do dod e instala de novo =P

    qualquer coisa pega meu icq na minha sig

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    119
    Verdinhas
    0

    Esse VSync seria Sincronização vertical neh? tava ativada....Eu desativei, vamos ver o que rola. Valeu galera!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    224
    Verdinhas
    0

    tenta passar um anti-virus
    no meu tava dando problema de autenticaçao
    e a coisa q eu menos esperava era q fosse virus
    e era...intao kem sabe...

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    119
    Verdinhas
    0

    - Jah passei o Norton Anti-virus 2003 atualizao (não estava infectado).
    - Jah desliguei a "Sincronização Vertical".

    Naum consegui resolver. Mas descobri uma coisa: Tem a ver com o OpenGl soh, porque qdo jogo o Age of Mythology (tb usa OpenGL), acontece a mesma coisa, mas qdo são jogos baseados no Direct3d (Everquest por exemplo), não tenho esse problema.

    E ai amigos? O que sera que eh?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    549
    Verdinhas
    0

    Originalmente enviada por -=ShiShiO=-
    - Jah passei o Norton Anti-virus 2003 atualizao (não estava infectado).
    - Jah desliguei a "Sincronização Vertical".

    Naum consegui resolver. Mas descobri uma coisa: Tem a ver com o OpenGl soh, porque qdo jogo o Age of Mythology (tb usa OpenGL), acontece a mesma coisa, mas qdo são jogos baseados no Direct3d (Everquest por exemplo), não tenho esse problema.

    E ai amigos? O que sera que eh?

    desinstala seu drive e instala novamente, usa o detonator destroyer

    www.guru3d.com

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    433
    Verdinhas
    0

    Putz !!!

    Isso aconteceu comigo o ano retrasado !!!
    Fiquei puto, troquei até a placa de vídeo, tirei o win 98 e botei o XP, e qdo ia trocar a placa mãe que na época custava 1700 reais, deu a luz aki. Troquei a porra da fonte e voltou ao normal. Se for pra trocar peça troca a fonte que custa 30 conto.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões