+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    8
    Verdinhas
    0

    O CS no meu PC ficou sem som... alguem sabe o que devo fazer?

    To comecando a jogar cs agora.
    Qndo jogo no podbot tem som, menos o som da minha arma atirando. soh ouco o som dos outros e o som ambiente. Qndo jogo pela internet nao tem som nenhum. ahh e o menu tambem soh da akele somzinho as vezes...
    alguem ja viu isso? to achando que eh minha placa de som que eh uma onboard numa placa ASUS...
    falou

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    8
    Verdinhas
    0

    ninguem sabe q merda eh essa q da aki...
    no pc antigo tinha som normal, nesse novo nao.
    acho q vou ter q comprar uma placa de som mesmo

  4. #3
    Membro Avatar de Hellwings
    Info Conteúdo e Citações Jogos Mensageiros
    Autor do tópico
    Registro
    Apr 2001
    Mensagens
    9.740
    Blogs
    6
    Verdinhas
    2828

    tenta atualizar a sua placa de som

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Velha Guarda
    Registro
    Aug 2001
    Mensagens
    1.702
    Verdinhas
    142

    seguinte,
    vai na propriedade de som e tira aceleracao do som q funciona

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    8
    Verdinhas
    0

    Originalmente enviada por halley
    seguinte,
    vai na propriedade de som e tira aceleracao do som q funciona
    se nao for pedir muito... como faz isso? =)

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Velha Guarda
    Registro
    Aug 2001
    Mensagens
    1.702
    Verdinhas
    142

    clica com o botao direito em cima do alto falante do lado do relogio do pc... ai vai em propriedades e tira tudo... poe pra esquerda o primeiro ponteiro de aceleracao
    fica perfeito.

    ps: to bebado, mas ta certo

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    105
    Verdinhas
    0

    FORMATA O COMPUTADOR E INSTALA TUDO DE NOVO !

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Velha Guarda
    Registro
    Aug 2001
    Mensagens
    1.702
    Verdinhas
    142

    Originalmente enviada por Mentex.rOx
    FORMATA O COMPUTADOR E INSTALA TUDO DE NOVO !
    fala merda nao por favor.

  10. #9
    Membro Avatar de «¤¢øñÐø®¤»
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.424
    Verdinhas
    1054

    Formatar o Computador e instalar tudo denovo seria uma boa opção sim...

    Entre no CS e deslique o EAX...

    Alias desligue tudo...
    O meu deu esse pau na epoca que usava Win98

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    8
    Verdinhas
    0

    valeu a ajuda de vcs pessoal mas acho q achei o problema...
    aki nao tem o auto-falantezinho, tem uns programinhas do som. fui mexer tava como se eu tivesse 5 caixas de som. aih eu mudei pra 2. aih o pc fica sem som. soh funciona usando 4, 5 ou 6 caixas. entao o som da minha arma esta numa caixa que eu nao tenho. soh tenho 2. tentei reinstalar os drivers de som, continua nao rolando com 2 caixas. conclusao: to fudido heheh

    desmarcando as caixinhas nas configs de som do cs fica sem som de vez.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    74
    Verdinhas
    0

    AUMENTA O VOLUME

    E LIGA A CAIXA DE SOM

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    622
    Verdinhas
    2

    compra + 4 caxinha de som

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    8
    Verdinhas
    0

    vou ter que montar um baita eskema surround aki em casa =)

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    622
    Verdinhas
    2

    compra fone di ouvido

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    622
    Verdinhas
    2

    AUhaeuhuaehaHuAEUHAHUAHUEHAUhuEHhuHUhuAuhueeAae
    morro de rir com essa bananinha
    muito tosca


  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    254
    Verdinhas
    0

    Originalmente enviada por Gold
    compra fone di ouvido
    aff q banana é essa? coisa mais esquisita

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    108
    Verdinhas
    0

    as vezes aconetecia isso comigo, era culpa do EAX do CS, nas configs de audio, desative o Enable EAX e o A3D suport!! ou atualize os drives da placa! qual placa vc usa?

    eu ateh postei um topico pediando ajuda sobre o eax, pq quando eu ativo ele fico sem som, mas ninguem respondeu!!

    uso uma crative live 5.1!

    falowzis

  19. #18
    Membro Avatar de Hellwings
    Info Conteúdo e Citações Jogos Mensageiros
    Autor do tópico
    Registro
    Apr 2001
    Mensagens
    9.740
    Blogs
    6
    Verdinhas
    2828

    Eu odeio qq coisa da Creative. Nem sei pq comprei uma Live 5.1... EAX sux!!! Dá mais pau do q melhora o audio... vtnc!

  20. #19
    Membro Avatar de «¤¢øñÐø®¤»
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.424
    Verdinhas
    1054

    Originalmente enviada por PaCo 007
    as vezes aconetecia isso comigo, era culpa do EAX do CS, nas configs de audio, desative o Enable EAX e o A3D suport!! ou atualize os drives da placa! qual placa vc usa?

    eu ateh postei um topico pediando ajuda sobre o eax, pq quando eu ativo ele fico sem som, mas ninguem respondeu!!

    uso uma crative live 5.1!

    falowzis
    Aqui a mesma coisa...

    Ai se eu depois de um tempo ativasse denovo funcionava blzinha
    Vai entender...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões