+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    622
    Verdinhas
    2

    Problemas com demos (AJUDEM POR FAVOR!)

    Por favor!!!
    Gravei umas demos, mais quando vou abri elas ocorre um erro de BAD MODELS, num sei o q lá sprite...
    a demos são muito importantes e nao quero apaga-las
    alguem nao sabe uma maneira de concertá-las?
    coloquei uma pequenininha aqui, por favor, me ajudem

    www.lordchr.kit.net/shogo.zip

    por favor! preciso muito das demos
    se alguem conseguir rodar ela, por favor, me explique um jeito de conseguir ver ela ou transformar pra conseguir ver...
    valeuz

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    35
    Verdinhas
    0

    pode ser q vc gravou demos com models de armas ou de players e reinstalou o CS ou HL sei la e num tem + os models ... !

  4. #3
    Membro Avatar de rdgr
    Info Conteúdo e Citações Jogos Mensageiros
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    48.500
    Verdinhas
    12363

    pega o geek player... dai lah vc configura o q vc quizeh....

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    622
    Verdinhas
    2

    Né não
    eu gravei o demo ontem a noite e logo que sai tentei passar mais nao deu
    nao tenho skin modificado nem nada
    nem models
    mais mesmo assim nao roda...
    redground, eu instaltei o geekplay, mais mesmo com ele nao consigo rodar... nao sei usar ele muito bem
    vc poderia tentar rodar a demo e ver se vc consegue?
    por favor

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    622
    Verdinhas
    2

    Por favor alguem ajude

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões