+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    17
    Verdinhas
    0

    ajuda com opengl e geforce win xp

    ae, eu tenho um athlon 1700+ com 256mb ddr 2100, video geforce 2 mx400 64mb agp e placa mae k7s5a pro


    eu keria o link pra pegar o programa q faz o jogo rodar em opengl e queria saber pq so pega 40 fps no maximo com essa placa de video.


    ah tipo, jah digitie fps_max 70 mas continuou chegando ate 40 apenas

    tem alguma influencia do winxp???

    desde jah agradeço

    flwz
    vlwz

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    4.926
    Verdinhas
    0

    Pega o ultimo driver da placa de video no site: www.nvidia.com
    Instala, digita: fps_max 99.9

    Opcionalmente desabilita o Vsync (Sincronizacao Vertical).

    A sua placa de video e sua placa mãe é a mesma minha.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    17
    Verdinhas
    0

    vlw ae, mas tipo, onde desabilita essa seincronizaçao vertical??

    e tipo, win xp sux pqp, eu selecionei pro win xp na hora de baxar
    e quando tava instalando falou q nao eh mto compativel com o xp e disse q podera gerar problema no futuro ou agora....dai nao instalei tudo....


    nao mas tipo, c pegar 60fps em software jah ta bom onde desabilit ao baguio lah?

  5. #4
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    4.926
    Verdinhas
    0

    Aqui deu este mesmo erro, e funciona certinho o driver.

    60 fps em software é muito ruim e porco.

    Tem que instalar este drive, selecionar open gl, 800x600
    e pra desabilitar a Vsync, da uma procura no Forum ae.

    Clica em PROCURA

    e da um search com desabilitar vsync

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    17
    Verdinhas
    0

    jah arrumei vlw mano!!

  7. #6
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    377
    Verdinhas
    0

    hehehehe
    eu tinha o mesmo problem...
    eu jogava em software... e soh chegava a 30fps... dai qndo eu tentava joga em OpenGL dava erro [ num lembro qual ]... dai instalei o Directx8 e meus fps foram lah pra 99.9 em OPENGL


    PS.: GeForce2 Ti 7700 Deluxe 64mb

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões