+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    74
    Verdinhas
    0

    GeForce4 TI 4200 e OpenGL

    Kra, instalei minha TI 4200 tudo bonitinho, fui instala o CS e naum pega o modo OpenGl, ele fala que minha placa de video num tem suporte para isso.

    Peguei a atualização do Driver no site da Nvidia e nda, o mesmo problema acontece.

    Meu fps num sai de 60 e o max_fps está configurado para 100 em qualquer tipo de visualização ele pega 60. em 800x600 1024x768 etc...


    Estou com o directx 8.1 instalado



    Será que alguem pode me ajudar quanto a isso.

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    c tá usando qual windows?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    298
    Verdinhas
    1

    Se vc so esta pegando 60 fps eh pq usa o XP e tem aquele famoso bug dele

    Criei um tutorial para resolver isso:
    http://forum.hardmob.com.br/showthre...hreadid=189872

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    74
    Verdinhas
    0

    win xp

    eu estou com win xp pro....


    O mais bugado de todos... heheheh

  6. #5
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por .:EF:.Firehalk
    Se vc so esta pegando 60 fps eh pq usa o XP e tem aquele famoso bug dele
    Isso só rola no XP pró ou no Home tbem??
    Pq o meu pega os 99 normal....

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    298
    Verdinhas
    1

    O seu pega 99 pq vc usa Vsync off..

  8. #7
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por .:EF:.Firehalk
    O seu pega 99 pq vc usa Vsync off..
    E seu colocar o Vsync em on o q vai muda rno game?

  9. #8
    Membro Avatar de Guy # spfc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.516
    Verdinhas
    12

    Originalmente enviada por DE-SP
    E seu colocar o Vsync em on o q vai muda rno game?
    a imagen fica BEM melhor, não havendo "quebras" de paginção que sem o v-sync são nítidas.

  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por |° Pir!ri °|
    a imagen fica BEM melhor, não havendo "quebras" de paginção que sem o v-sync são nítidas.
    Fiz o teste e realmente, melhora pacas as quebras (até hoje tentava solucionar isso..e esqueci do Vsync...eheheh)
    Vivendo e aprendendo..não se pode saber 100% de tudo pq nem tudo é 100%...awhhahw
    ma sme diz uma coisa....agora conforme eu jogo, onde seria essas "quebras"de paginação... dá tipo um frame ...akela travadinha de ¼ de segundo saka?
    Isso ai seria o pc que naum tá muito baum??

    [email protected] - 256Mb (2x128) dimm [email protected] mhz, CAS 2,6,4. GF2 TI Pró T 64MB ddr tv-out By MSI.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões