+ Responder Tópico
  1. #1
    Membro Avatar de Sgt. Rock
    Info
    Registro
    Dec 2002
    Mensagens
    616
    Verdinhas
    9

    Tirando o Half-Life Logo do DoD1.0 !!!

    Ae galera... num sei se já foi dito aqui... mas eu sei como tirar aquele logo do HL na tela principal do DoD

    É só ir na pasta Half-Life, dentro dela tem uma pasta VALVE, entra nela que vc vai ver outra pasta chamada MEDIA, dai vc abre essa pasta MEDIA e dentro dela tem um arquivo chamado LOGO, é um arquivo de video... é só apaga-lo que aquele logo chato na tela principal do DoD desaparece...
    Eu descobri isso quando tentava tirar aquelas bandeira que ficava tremulando no logo do DoD 3.1, aquelas bandeiras deixavam a tela principal toda travada... dai fuçando a pasta do DOD eu achei essa animação e apaguei-a, dai na hora de testar, realmente o logo das bandeiras tinha sumido, mas o do HL tinha entrado no lugar... como DoD e HL são iguais... tem as mesmas pastas... foi fácil achar esse LOGO e apaga-lo...

    PO OS CARA !!! Vcs botaram mo pressão aqui... muita gente queimou feio o filme do DoD novo... eu acabei de baixa-lo, e já joguei o suficiente para dizer... ESSA VERSÃO TA MUITO MASSA !!!
    Falaram tanto e tão mal dessa versão que eu cheguei ficar com receio de baixar, eu tava todo impolgado pra jogar essa nova versão dai chego aqui no fórum e vejo o povo descendo o cacete nela, po, desanimei legal... mas dai quando jogo... para minha surpresa, o jogo é tudo aquilo que eu esperava e mais um pouco... pra num dizer que ta perfeito, tem os sons das armas que eu não gostei da maioria deles, não que eles estejam ruins, em baixa qualidade, eles tão bons sim, mas eu não gostei, as armas parecem que perderam o poder por causa desses novos sons... por exemplo.. a K98 não tem mais o eco do tiro ressoando, isso dava a ela uma impressão de poder fogo muito massa... de resto ta tudo massa nessa nova versão....
    Outra coisa... foi falado aqui que o jogo ta pesado pacas... num vi nada disso... ou melhor quase nada... Aqui no meu Duron 750 Com 240MB de ram e 16 roubado no video o jogo ta rodando normal... do mesmo jeito que rodava o 3.1, nem a mais nem a menos... rodando a uma media de 20/30FPS...
    OBS.: Estou rodando do jeito que vem de fábrica, no default... num alterei nada... num adicionei nenhum comando... nada.. nada... nada... só instalei e rodei...

    Então... para quem quiser baixar essa versão... não tenha medo de nada não... baixe e veja-a com seus proprios olhos... não se deixe levar pela opinião dos outros...

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info
    Registro
    Jul 2002
    Mensagens
    589
    Verdinhas
    0

    valew a dica

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões