+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    334
    Verdinhas
    0

    ajuda com dod

    ae galera meu irmao ta querendo joga o DOD mais ta foda eu descolei o half-life contre strik 1.0.4.0 full e 400 mega e pra min instala o dod eu tenho que faze o que atualiza o CS pra 1.5 se alguem pude ajuda eu agradeço valeu galera !!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.007
    Verdinhas
    0

    Dod eh independente de CS ....e alem disso o Cs agora eh 1.6(creio eu...aheuhauae). Eh soh baxa o Dod 1.0 full ae... 173Mb !

  4. #3
    yaK
    yaK está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.879
    Verdinhas
    1

    Originalmente enviada por AsteriscO
    Dod eh independente de CS ....e alem disso o Cs agora eh 1.6(creio eu...aheuhauae). Eh soh baxa o Dod 1.0 full ae... 173Mb !
    Nego ta usando drogas fortes aki no forum.

    Se vc tem o CS Retail, isto e, nao precisa instalar o Half-Life pra instalar o MOD, acredito que nao de pra instalar o DOD.

    O DOD que esta disponivel pra download nao é o retail (full), e sim o MOD que deve ser instalado junto do Half-Life pra funcionar.

    O DOD 1.0 (ultima verao) precisa do Half-Life atualizado na versao 1.1.0.0.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.007
    Verdinhas
    0

    Originalmente enviada por yaK
    Nego ta usando drogas fortes aki no forum.
    Num eh so no forum naum ! =)) e v c nao espalha mais ! =*

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.007
    Verdinhas
    0

    Originalmente enviada por yaK
    O DOD que esta disponivel pra download nao é o retail (full), e sim o MOD que deve ser instalado junto do Half-Life pra funcionar.

    O DOD 1.0 (ultima verao) precisa do Half-Life atualizado na versao 1.1.0.0.
    Full q eu quis dize eh q num eh patch da 3.1 pra 1.0 =P

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões