+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    16
    Verdinhas
    0

    Pelo Amor De Deus!!hellllllp!!!

    E ae pessoal, AJUDA pelo AMOR DE DEUS!

    Tenho um Athlon 1.8 XP + , Memória 256 DDR/333, Placa de vídeo Geforce 4 MX 440/SE 64 Memória DDR(Tudo Zerado), Direct X 8.1 e WIN98SE.
    Não consigo jogar Counter-Strike a 90-99 FPS constantes(ele abaixa até 25 FPS, sem granada de fumaça), mesmo jogando com o POD-BOT 2.5,diferente das Lanhouses que ficam nesta margem de 90-99 fps.(jogando em opengl ou direct 3D, tanto faz).
    Tem outra, o counter TRAVA e tem que reiniciar o computador, isto acontecia com a geforce 2 mx400 e agora com a ge4.(fica uma telinha preta no canto superior direito da tela)
    Será q tem algum drive ou configuração para counter q possa baixar, algum DLL talvez ou talvez o problema seja com o POD-BOT???
    Gostaria de saber se alguém pode me ajudar??

    Valeu e te mais....

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    945
    Verdinhas
    0

    aff

    esse desespero todo pra jogar counter-strike ?? tsc tsc

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    16
    Verdinhas
    0

    Ajuda...

    É serio será q vc pode me ajudar????

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    35
    Verdinhas
    0

    Aqui aconteceu o mesmo
    Depois que instalei o Imesh (não vou falar que é culpa dele) o meu FPS ficava super instavel

    Formatei e fico tranquilo

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    16
    Verdinhas
    0

    FRAMES

    Po, tb formatei mas naum adiantou...sera q vou conseguir resolver isto???

  7. #6
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    tenta da o comando n oconsole maxfps_100 ou fpsmax_100 , tenta 1 dos 2, se nao resolver, muda de direct3D e coloca pra roda em opengl, o direct3d e mais lento se falando de fps, u tenho uma radeon 9100 de 128 megas, em opengl roda a 100 cravado, agora com direct ele baixa pra 50 e poko por ai, isso rodando com 1024 !

    se nao resolver amigo, então chora ...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    16
    Verdinhas
    0

    Etaum eu Choro...

    To achando q é o podbot2.5...quando jogo em havana naum passa de 40fps e fica dando travadas qdo anda até travar de vaz e ter q reiniciar a máquina...(jogando em opengl)Porem quando Jogo na Net fica cravado em 90 - 99fps!!
    Po, será q tem haver com a frequencia de atual. da tela?????Vi no Forum o pessoal falar do tal rinaturner, porem ja instalei e ficou pior!!!!
    To vendo q terei q mandar num tecnico aqui q joga essa porra tb, mas o cara vai me cobrar uns R$60,00, to fudido caras...isso se o cara conseguir resolver...sou um sorteado mesmo, bosta...

    Bom ate entaum valeu pessoal, mas se alguem puder me ajudar PELO AMOR DE DEUS>>>AJUDEM!!!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    203
    Verdinhas
    0

    Re: Etaum eu Choro...

    Originalmente enviada por **OVERCLOCK**
    To achando q é o podbot2.5...quando jogo em havana naum passa de 40fps e fica dando travadas qdo anda até travar de vaz e ter q reiniciar a máquina...(jogando em opengl)Porem quando Jogo na Net fica cravado em 90 - 99fps!!
    Po, será q tem haver com a frequencia de atual. da tela?????Vi no Forum o pessoal falar do tal rinaturner, porem ja instalei e ficou pior!!!!
    To vendo q terei q mandar num tecnico aqui q joga essa porra tb, mas o cara vai me cobrar uns R$60,00, to fudido caras...isso se o cara conseguir resolver...sou um sorteado mesmo, bosta...

    Bom ate entaum valeu pessoal, mas se alguem puder me ajudar PELO AMOR DE DEUS>>>AJUDEM!!!!
    HEUHEUEHUEHEUHE

    Agora eu entendi.... quando você usa o POD BOT é claro que abaixa os FPS.... Pois você é o servidor... E seu processador trabalha para os BOT também.. é lógico que no teu caso cai d+ mas aqui ele vcai uns 30 FPS......Pq o processador tem que controlar os BOTS também.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    91
    Verdinhas
    0

    Re: Re: Etaum eu Choro...

    Originalmente enviada por s.sonic
    HEUHEUEHUEHEUHE

    Agora eu entendi.... quando você usa o POD BOT é claro que abaixa os FPS.... Pois você é o servidor... E seu processador trabalha para os BOT também.. é lógico que no teu caso cai d+ mas aqui ele vcai uns 30 FPS......Pq o processador tem que controlar os BOTS também.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    79
    Verdinhas
    0

    aki tb cai qd eu to de server ... na net normalmente fica de 90/99 ... minha máquina eh igual a du kra ..... =P

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    16
    Verdinhas
    0

    VALEU!!!

    Ta claro q minha máquina deve ter algum problema de baixar d+, vou verificar essa bosta....e o problema de travar tem haver com o podbot??????ou é essa bosta..????existe algum bug no podbot?????

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    880
    Verdinhas
    0

    Nas propriedades da placa d video desligue o sincronismo vertical.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    55
    Verdinhas
    0

    Originalmente enviada por Xispita
    Nas propriedades da placa d video desligue o sincronismo vertical.
    ...

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.353
    Verdinhas
    0

    Originalmente enviada por NetWalker
    aff
    esse desespero todo pra jogar counter-strike ?? tsc tsc
    n curte counter-strike ? q vc tah fazendo no forum de counter-strike ? tsc tsc



    [ ]´s
    KiLLeR

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    16
    Verdinhas
    0

    Ta travando...

    Mesmo com a sincronização vertical desativada, continua travando...será q tem algo + q possa fazer????Comprei o jogo original e naum adiantou...Ajude quem PUDER!!!

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    14
    Verdinhas
    0

    Mesmo problema

    Tenho o pc a pouco tempo tambem, e nem jogo muito CS, mas ocorre o mesmo problema aqui inclusive da tela preta no quanto da tela, so nao ocorre quando coloco para rodar pelo Direct mas em Open gl da esse pau, baixei uma atualizacao q parece ser para placas mais novas mas so serve pra placas ATI mas nao mudo nada aqui pq nao tenho essa versao do CS retail e parece so funcionar com ela, procure por algo assim q deve resolver o problema.

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    16
    Verdinhas
    0

    Pode me Ajudar???????????

    E ae Tupâ=ka=, vc pode me ajudar e tc onde posso conseguir essa atualização???Pois tenho o CS retail...
    Ah!quase esqueci... valeu pelo toque!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões