+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    301
    Verdinhas
    0

    Problema ao conectar!!

    Fala pessoal,
    estou aqui para saber se alguem consegue resolver meu problema, sempre quando consigo conectar nos servers aparece uma janela falando:
    NET_SENDPACKET ERROR:WSAEINTR
    Ja reinstalei umas 10 vezes o hl e o dod, e nada acontece, alguem poderia me ajudar??

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    301
    Verdinhas
    0

    O gente alguem ajuda ai po, flw!!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.960
    Verdinhas
    0

    Nem sei... tu ta com a versão mais nova do hl?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    301
    Verdinhas
    0

    Qual seria a mais nova versao??

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.385
    Verdinhas
    0

    Originalmente enviada por Combatente
    Qual seria a mais nova versao??
    é a versão 1.1.1.0, mas se não nem iria rodar o Dod 1.0 com bots ou em lan

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    301
    Verdinhas
    0

    Mas po,o negocio é q as vezes eu consigo conectar..mas do nada abre essa janela...e feca tudo..

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    26
    Verdinhas
    0

    Por um acaso sua conexão eh 56K ???????
    Pq a minha eh e já aconteçeu varias vezes isto comigo.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    301
    Verdinhas
    0

    Ai Droid a minha é 56k sim..mas eu tenho outro pc q é 56k tbm e nunca aconteceu issu...o q vc fez???

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões