+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3
    Verdinhas
    0

    Erro: Protocol Version

    Olá, estou com um probleminha e talvez vcs possam ajudar-me. Tinha o windows XP e voltei para o W98. Instalei o Half-Life sem problemas. Quando fui instalar o CS (tinha a versão 1.0 e instalei dessa vez a versao 1.5) surgiram esses erros quando eu tento jogar pela net:

    Your Counter-Strike executable is out of date. Counter-Strike will now update to the current version.

    Mas a minha versão é a v45/1.1.0.8. Ele não acha nenhuma atualizaçâo. Depois aparece esse erro ao tentar entrar no servidor:

    You cannot connect to a server wich is operating under a diferent protocol version.

    Alguem sabe como resolver esse problema????

    Atenciosamente,

    Psico Freak

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    165
    Verdinhas
    0

    o seu HL foi dado update?

    hl 1.1.1.0
    ftp://ftp.hardmob.com.br/halflife/patches/hl1110.exe

    dpois disso vc dah up no CS pra CS 1.5

    CS 1.5
    ftp://ftp.hardmob.com.br/halflife/co.../csv15full.exe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões