+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    146
    Verdinhas
    0

    Pedido desesperado de um fã de DoD !!!!

    Em primeiro lugar vida longa a todas as almas que jogam DoD. Essa é a primeira mensagem que eu posto aqui ( sou novato na hardMOB ) mas to ligado que a comunidade aqui é diferente das outras. Espero poder contar com a ajuda dos camaradas. Tô com um problema com o meu microfone galera. Meu Windows XP num tá reconhecendo ele. TÔ querendo primeiro excluir a possibilidade de que seja a placa de som ( é onboard com a A7S333 ) tudo novo. Será que é problema de driver, Windows ou qualquer outra coisa ?? Jogar DoD de boca fechada num tá com nada. Se alguém puder dar uma jauda nois agradece. Vlw ae.

    [LuGGeR Team | Col. Bismarck

  2. # Publicidade
    Publicidade

  3. #2
    yaK
    yaK está offline
    Membro
    Info
    Registro
    May 2002
    Mensagens
    1.877
    Verdinhas
    1

    Ja prcurou configurar o MIC?
    Ir nas propriedades de som e ver se ele esta selecionado ou nao?

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    146
    Verdinhas
    0

    Selecionado ele tá ........ o problema é que parece que tá tudo certo mas na hora de gravar alguma coisa ou de funcionar como devia ele funfa ....

  5. #4
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    63
    Verdinhas
    0

    Vamos fazer verificações básicas... :)

    Fala manow!

    Seguinte... antes de ver se ele ta funcionando no dod, ele ta funcionando no windows? Pega o gravador de som do windows e vê se você consegue gravar qualquer coisa...
    Lá no painel de controle, você vai em Dispositivos de Som e Audio... na guia de Audio ta selecionado alguma coisa no "Sound recording"(2º opção da guia Audio)... tentou desinstalar os drivers > reiniciar o computador e reinstalar os drivers de som... procurou um driver mais atual???

    Hmmm... espero poder ajudar... responde aí...

  6. #5
    Membro
    Info
    Registro
    May 2003
    Mensagens
    90
    Verdinhas
    0

    E Nois

    E ai cara demoro pro se aparece e so vc sana o problema de conexao ai vai ser rlz

  7. #6
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    63
    Verdinhas
    0

    Fala ae... :)

    Fala ae manow...

    Você não consegue conectar também?

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    146
    Verdinhas
    0

    Então ....

    Bom, seguinte .....
    o bendito do microfone nào funciona no Ruindows tbm.
    Mas vo tentar fazer isso ae que o Fabio falou. Qto ao probelma de conexão ele já tá sendo sanado. Provavelmnete é a minha linha telefonica que tem mais de dois anos de idade de sol e chuva na cabeça ....... ta com uns ruidos cabulosos. Valew ae galera vo tentar arrumar isso ainda hj de manha. Brigadão.

  9. #8
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    136
    Verdinhas
    1

    MIC

    Um teste valido eh tentar conectar um phone de ouvido no local do mic. Ele deve funcionar com menos potencia.

  10. #9
    Email inválido
    Info
    Registro
    May 2003
    Mensagens
    704
    Verdinhas
    0

    geralmente placa onboard nao funciona o mic no hl

  11. #10
    Membro
    Info
    Registro
    May 2003
    Mensagens
    90
    Verdinhas
    0

    a placa dele so tem o som onbord mas O bismarck precisa se benze ahuhauhahauhauhauhuah ai cara espero q amanha ja vc possa joga online ^_^

  12. #11
    hardMOB Staff - Moderação Avatar de Ribeiro
    Info
    Registro
    Feb 2003
    Mensagens
    22.585
    Verdinhas
    2189

    Originalmente enviada por l ladino l
    geralmente placa onboard nao funciona o mic no hl
    nada a ver
    so se for num pc de 1992

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    146
    Verdinhas
    0

    Nem assim ...

    Entaum galerinha .... segui o passo-a-passo que o Fabio indicou .... mas num deu certo. Desistalei/Reinstalei o drive (mais atualizado) e nada ainda. Ai eu tava prestando atenção num detalhe. No painel de controle na aba audio na parte de gravação ta selecionado certinho .... mas na parte onde vc seleciona o volume das midias ( Volume Control/Properiedades ) onde tem as abas de reprodução/gravação/outros ele num ta aparecendo .... num da nem prá selecionar ... será que num é por ai ?????? Valeu a ajuda galera.

  14. #13
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    401
    Verdinhas
    0

    o vc ja pensou q ele pode estár quebrado ????????????????

    procure olhar isso
    as vezes vc está c matando ai
    e vai ver ta quebrado o bagulho

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    146
    Verdinhas
    0

    Tbm naum

    Também naum ta quebrado ... eu já testei com mais dois mic diferentes .... galera ajuda ai .... to começando a achar que é a minha placa ....

  16. #15
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    63
    Verdinhas
    0

    Fala brow?

    Você tentou gravar alguma coisa no gravador de som do ruwindows? Antes de ir para o jogo? só para ver se está funcionando... hmmm... manda um "screeenshot"... você está com o xp? antigamente funcionava?

    []'s

  17. #16
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    146
    Verdinhas
    0

    Fala Brô !!!

    Nada .... num funfa no Ruindows, nem no HL, Nem no CS, nem no DoD ...... :P

  18. #17
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    63
    Verdinhas
    0

    Fala brow?

    Cara... existe uma grande possibilidade de sua placa não estar funionando... Hmmm... Se você morar em sampa capital eu posso te emprestar uma placa para você testar...

  19. #18
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    146
    Verdinhas
    0

    Obrigado pela força !!!

    Bom, galera obrigado pela forçca até agora ..... seguinte.:
    - se eu morasse ai em Sampa eu até toparia fazer essa teste ai Fabio ... valeu cara a ajuda, mas eu sou de Caraguá ... litoral norte ..... num dá pra levar a placa pra fazer o teste ... mas pela ajuda se ganhou uma crevejada dá proxima vez que vc quiser vir pra praia e passar por acaso por aqui. E quem quiser do forum .....
    Quanto a placa ela ta na garantia ainda ... to pensando em levar pra trocar ......... mas qualquer coisa eu dou novidades....... valeu a atenção ai irmandade.

  20. #19
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    2.757
    Verdinhas
    0

    aqui o Mic nao estava funcionando no som onboard tambem, quando coloquei uma soundblaster live, ele funfou !!

  21. #20
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    125
    Verdinhas
    0

    Kra, tenho uma lan e 10 dos meus micros tem A7S333 e tinham o msm problema com som no Ruindows XP.
    Aparentemente era soh problema com driver e resolvi baixando esse ai:

    http://www.asus.com/support/download...2k.zip~zaqwedc

  22. #21
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2003
    Mensagens
    146
    Verdinhas
    0

    vamos tentar de tudo ok ....

    Ilike .... vo tantar instalar esse drive hj ... depois eu posto se funfou ou naum ...... vlw

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões